<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US" prefix="og: http://ogp.me/ns#">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" /><title>Whitewashing the White Helmets - Peter Ford, Former UK Ambassador to Syria Responds to UK Government Statement - 21st Century Wire</title>

<meta property="og:image:width" content="610" />
<meta property="og:image:height" content="410" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Whitewashing the White Helmets – Peter Ford, Former UK Ambassador to Syria Responds to UK Government Statement">
<meta name="twitter:description" content="&lt;strong&gt;21WIRE + Peter Ford&lt;/strong&gt; | UKAID threatens to import terrorism into the UK.">
<meta name="twitter:image" content="https://21stcenturywire.com/wp-content/uploads/2018/07/White-Helmets-Terrorists-2017-03-02-at-03.31.23.png">
<meta name="twitter:site" content="@21WIRE">


<link rel="canonical" href="https://21stcenturywire.com/2018/07/23/whitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Whitewashing the White Helmets - Peter Ford, Former UK Ambassador to Syria Responds to UK Government Statement - 21st Century Wire" />
<meta property="og:description" content="21WIRE + Peter Ford | UKAID threatens to import terrorism into the UK." />
<meta property="og:url" content="https://21stcenturywire.com/2018/07/23/whitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement/" />
<meta property="og:site_name" content="21st Century Wire" />
<meta property="article:publisher" content="http://www.facebook.com/pages/21st-Century-Wire/182032255155419" />
<meta property="article:tag" content="Israel" />
<meta property="article:tag" content="Jordan" />
<meta property="article:tag" content="Peter Ford" />
<meta property="article:tag" content="Syria News" />
<meta property="article:tag" content="UKAID" />
<meta property="article:tag" content="White Helmets" />
<meta property="article:section" content="Featured" />
<meta property="article:published_time" content="2018-07-23T04:52:59+00:00" />
<meta property="article:modified_time" content="2018-07-24T14:25:23+00:00" />
<meta property="og:updated_time" content="2018-07-24T14:25:23+00:00" />
<meta property="fb:app_id" content="980146998817667" />
<meta property="og:image" content="https://21stcenturywire.com/wp-content/uploads/2018/07/White-Helmets-Terrorists-2017-03-02-at-03.31.23.png" />
<meta property="og:image:secure_url" content="https://21stcenturywire.com/wp-content/uploads/2018/07/White-Helmets-Terrorists-2017-03-02-at-03.31.23.png" />
<meta property="og:image:width" content="610" />
<meta property="og:image:height" content="410" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/21stcenturywire.com\/","sameAs":["http:\/\/www.facebook.com\/pages\/21st-Century-Wire\/182032255155419","http:\/\/www.youtube.com\/21stCenturyWireTV","https:\/\/twitter.com\/21WIRE"],"@id":"https:\/\/21stcenturywire.com\/#organization","name":"21st Century Wire","logo":"http:\/\/21stcenturywire.com\/wp-content\/uploads\/2016\/02\/21WIRE-NEW-LOGO.png"}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="21st Century Wire &raquo; Feed" href="https://21stcenturywire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="21st Century Wire &raquo; Comments Feed" href="https://21stcenturywire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="21st Century Wire &raquo; Whitewashing the White Helmets &#8211; Peter Ford, Former UK Ambassador to Syria Responds to UK Government Statement Comments Feed" href="https://21stcenturywire.com/2018/07/23/whitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-37745304-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-37745304-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/21stcenturywire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='magazine-theme-css' href='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/themes/magazine/style.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='widgetopts-styles-css' href='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/plugins/simple-youtube-embed/jquery.waitforimages.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/plugins/simple-youtube-embed/jquery.prettyembed.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/plugins/simple-youtube-embed/jquery.fitvids.js?ver=1.0.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls,gif,png,jpg,mp3","inbound_paths":"","home_url":"https:\/\/21stcenturywire.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"668","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/21stcenturywire.com\/2018\/07\/23\/whitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement\/","title":"Whitewashing+the+White+Helmets+%E2%80%93+Peter+Ford%2C+Former+UK+Ambassador+to+Syria+Responds+to+UK+Government+Statement","image":"https:\/\/21stcenturywire.com\/wp-content\/uploads\/2018\/07\/White-Helmets-Terrorists-2017-03-02-at-03.31.23.png","desc":"<strong>21WIRE + Peter Ford<\/strong> | UKAID threatens to import terrorism into the UK.","hashtag":"21WIRE","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"a1492671e8","postid":"110652","servertime":"1532482195","ajaxurl":"https:\/\/21stcenturywire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.4'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='https://21stcenturywire.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://21stcenturywire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://21stcenturywire.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://21stcenturywire.com/?p=110652' />
<link rel="alternate" type="application/json+oembed" href="https://21stcenturywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F21stcenturywire.com%2F2018%2F07%2F23%2Fwhitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://21stcenturywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F21stcenturywire.com%2F2018%2F07%2F23%2Fwhitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement%2F&#038;format=xml" />
<script type="text/javascript" charset="utf-8">
        /* <![CDATA[ */
        jQuery(document).ready(function($){
            $(function(){
                $().prettyEmbed({ useFitVids: true });
            });
        });
        /* ]]> */
        </script><link rel="icon" href="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/themes/magazine/images/favicon.ico" />
<style type="text/css">.custom-header #title a, .custom-header #title a:hover, .custom-header #description { color: #333333 !important; }</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37745304-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//cdn.broadstreetads.com/init.js"></script> <style type="text/css" id="wp-custom-css">
			blockquote {
	background-color: #f5f5f5;
	margin: 5px 15px 20px;
	padding: 15px 20px 0;
	border-left:5px solid #cc9900;
}

blockquote p {
	color: #000;
	font-family: Arial,Helvetica Neue,Helvetica,sans-serif;
	font-style: italic;
}		</style>
</head>
<body class="post-template-default single single-post postid-110652 single-format-standard custom-header content-sidebar magazine-red"><div align="center" style='background-color: #000000; width: 100%;'><div style='background-color: #000000; display: inline-block;'><a href=https://www.facebook.com/pages/21st-Century-Wire/182032255155419 target='_blank' title='Facebook'><img src=//21stcenturywire.com/wp-content/uploads/2016/01/Facebook-e1454023231914.png width='48' height='48' alt='Facebook' title='Facebook' hspace='2' vspace='8' border='0'></a> <a href=https://www.twitter.com/21WIRE/ target='_blank' title='Twitter'><img src=//21stcenturywire.com/wp-content/uploads/2016/01/Twitter-e1454023188854.png width=48 height=48 alt='Twitter' title='Twitter' hspace='2' vspace='8' border='0'></a> <a href=https://plus.google.com/102958843439387832340/posts target='_blank' title='Google+'><img src=//21stcenturywire.com/wp-content/uploads/2016/01/GooglePlus-e1454023139212.png width='48' height='48' alt='Google+' title='Google+' hspace='2' vspace='8' border='0'></a> <a href=https://21stcenturywire.com/shout target='_blank' title='Shout'><img src=//21stcenturywire.com/wp-content/uploads/2016/01/Shout-e1454022931883.png width='48' height='48' alt='Shout' title='Shout' hspace='2' vspace='8' border='0'></a> <a href=https://www.youtube.com/21stCenturyWireTV target='_blank' title='YouTube'><img src=//21stcenturywire.com/wp-content/uploads/2016/01/YouTube-e1454022865288.png width='48' height='48' alt='YouTube' title='YouTube' hspace='2' vspace='8' border='0'></a> <a href=https://soundcloud.com/21wire target='_blank' title='SoundCloud'><img src=//21stcenturywire.com/wp-content/uploads/2016/01/SoundCloud-e1454022768553.png width='48' height='48' alt='SoundCloud' title='SoundCloud' hspace='2' vspace='8' border='0'></a> <a href=https://21stcenturywire.com/feed target='_blank' title='RSS'><img src=//21stcenturywire.com/wp-content/uploads/2016/01/RSS-e1454022352382.png width='48' height='48' alt='RSS' title='RSS' hspace='2' vspace='8' border='0'></a></div></div> <div id="nav"><div class="wrap"><ul id="menu-global" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-69543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69543"><a href="https://21stcenturywire.com/support/">Support 21WIRE ></a>
<ul class="sub-menu">
<li id="menu-item-69542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69542"><a href="https://21wire.tv/membership/plans/">Become a Member</a></li>
<li id="menu-item-22294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22294"><a href="http://paypal.me/21wire">Donate Here</a></li>
<li id="menu-item-74876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74876"><a href="https://shop21wire.com/">Shop 21Wire</a></li>
<li id="menu-item-109142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109142"><a href="https://21stcenturywire.com/subscribe/">Subscribe to Email</a></li>
</ul>
</li>
<li id="menu-item-15241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15241"><a href="https://21stcenturywire.com/about/">About 21WIRE ></a>
<ul class="sub-menu">
<li id="menu-item-109534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109534"><a href="https://21stcenturywire.com/about/#21WIRETEAM">21WIRE Team</a></li>
<li id="menu-item-109532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109532"><a href="https://21stcenturywire.com/about/#CONTACT21WIRE">Contact Us</a></li>
<li id="menu-item-109531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109531"><a href="https://21stcenturywire.com/privacy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-15240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15240"><a href="https://21stcenturywire.com/tv-radio/">TV &#038; Radio ></a>
<ul class="sub-menu">
<li id="menu-item-74870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74870"><a href="https://21wire.tv/">21WIRE.TV</a></li>
<li id="menu-item-33268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33268"><a href="http://alternatecurrentradio.com/">Alternate Current Radio</a></li>
<li id="menu-item-109089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109089"><a href="https://www.iheart.com/podcast/21st-century-wires-podcast-29133767/">iHeartRadio</a></li>
<li id="menu-item-74873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74873"><a href="https://itunes.apple.com/us/podcast/id824099208">iTunes</a></li>
<li id="menu-item-107274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107274"><a href="https://sundaywire.libsyn.com/">Libsyn</a></li>
<li id="menu-item-81309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81309"><a href="https://21wire.tv/category/patrick-henningsen-live/">Patrick Henningsen LIVE</a></li>
<li id="menu-item-93151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93151"><a href="http://21wire.podomatic.com/">Podomatic</a></li>
<li id="menu-item-74872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74872"><a href="https://soundcloud.com/21wire">SoundCloud</a></li>
<li id="menu-item-74874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74874"><a href="http://www.spreaker.com/show/sunday-wire-with-patrick-henningsen">Spreaker</a></li>
<li id="menu-item-74875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74875"><a href="http://www.stitcher.com/podcast/21st-century-wire/the-sunday-wire-with-patrick-henningsen">Stitcher</a></li>
<li id="menu-item-81310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81310"><a href="https://21stcenturywire.com/sundaywire/">Sunday Wire Radio Show</a></li>
<li id="menu-item-18162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18162"><a href="https://www.ukcolumn.org/live">UK Column Live</a></li>
</ul>
</li>
<li id="menu-item-109088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109088"><a href="https://21stcenturywire.com/category/uk-column-live/">UK Column LIVE</a></li>
<li id="menu-item-17433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17433"><a href="https://21stcenturywire.com/sundaywire/">Sunday Wire LIVE</a></li>
<li id="menu-item-63054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63054"><a href="https://shop21wire.com/">Shop 21Wire</a></li>
<li id="menu-item-88964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88964"><a href="http://paypal.me/21wire"><span style="background-color: #CC9900; font-size: 12px; text-align: center; text-decoration: none; padding: 8px;"><strong><span style="color: #FFFFFF">DONATE HERE</span></strong></span></a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://21stcenturywire.com/" title="21st Century Wire"><img src="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/themes/magazine/images/21-LOGO-230x115.png" alt="21st Century Wire" /></a></p><p id="description">News for the Waking Generation</p></div><div class="widget-area header-widget-area"><div id="text-329" class="extendedwopts-hide extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-mobile widget-wrap"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7045570389318944" data-ad-slot="6985544915"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></div>
</div></div></div><div id="subnav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8183"><a href="https://21stcenturywire.com/category/international-news/">International</a>
<ul class="sub-menu">
<li id="menu-item-108427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108427"><a href="/tag/bioweapons/">Bioweapons</a></li>
<li id="menu-item-109340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109340"><a href="/tag/fukushima">Fukushima</a></li>
<li id="menu-item-99990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99990"><a href="/tag/myanmar/">Myanmar</a></li>
<li id="menu-item-98134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98134"><a href="/tag/north-korea/">North Korea</a></li>
<li id="menu-item-108424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108424"><a href="/tag/skripal/">Skripal</a></li>
</ul>
</li>
<li id="menu-item-8181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8181"><a href="https://21stcenturywire.com/category/europe/">Europe</a>
<ul class="sub-menu">
<li id="menu-item-95706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95706"><a href="/tag/brexit/">Brexit</a></li>
<li id="menu-item-109172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109172"><a href="/tag/fracking/">Fracking</a></li>
<li id="menu-item-85932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85932"><a href="/tag/grenfell-tower/">Grenfell Tower</a></li>
<li id="menu-item-95707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95707"><a href="/tag/nato/">NATO</a></li>
</ul>
</li>
<li id="menu-item-109078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109078"><a href="https://21stcenturywire.com/category/africa/">Africa</a></li>
<li id="menu-item-8180" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8180"><a href="https://21stcenturywire.com/category/middle-east/">Middle East</a>
<ul class="sub-menu">
<li id="menu-item-81996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81996"><a href="/tag/aleppo/">Aleppo</a></li>
<li id="menu-item-93617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93617"><a href="/tag/iran/">Iran</a></li>
<li id="menu-item-97758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97758"><a href="/tag/israel/">Israel</a></li>
<li id="menu-item-93618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93618"><a href="/tag/qatar/">Qatar</a></li>
<li id="menu-item-102917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102917"><a href="/tag/palestine/">Palestine</a></li>
<li id="menu-item-101929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101929"><a href="/tag/saudi-arabia/">Saudi Arabia</a></li>
<li id="menu-item-90066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90066"><a href="/tag/syria/">Syria</a></li>
<li id="menu-item-85018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85018"><a href="/tag/White-Helmets/">White Helmets</a></li>
<li id="menu-item-85022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85022"><a href="/tag/yemen/">Yemen</a></li>
</ul>
</li>
<li id="menu-item-8190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8190"><a href="https://21stcenturywire.com/category/us-news/">US News</a></li>
<li id="menu-item-62865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62865"><a href="/tag/eurasia">Eurasia</a>
<ul class="sub-menu">
<li id="menu-item-62875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62875"><a href="/tag/afghanistan/">Afghanistan</a></li>
<li id="menu-item-66356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66356"><a href="/tag/armenia/">Armenia</a></li>
<li id="menu-item-62869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62869"><a href="/tag/china/">China</a></li>
<li id="menu-item-62873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62873"><a href="/tag/crimea/">Crimea</a></li>
<li id="menu-item-62870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62870"><a href="/tag/india/">India</a></li>
<li id="menu-item-62872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62872"><a href="/tag/iran/">Iran</a></li>
<li id="menu-item-62868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62868"><a href="/tag/russia/">Russia</a></li>
<li id="menu-item-62871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62871"><a href="/tag/turkey/">Turkey</a></li>
<li id="menu-item-62874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62874"><a href="/tag/ukraine/">Ukraine</a></li>
</ul>
</li>
<li id="menu-item-17284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17284"><a href="/category/sci-tech">Sci-Tech</a>
<ul class="sub-menu">
<li id="menu-item-109122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109122"><a href="/tag/AI/">AI</a></li>
<li id="menu-item-100733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100733"><a href="/tag/bitcoin/">Bitcoin</a></li>
<li id="menu-item-109121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109121"><a href="/tag/censorship/">Censorship</a></li>
</ul>
</li>
<li id="menu-item-31570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31570"><a href="/tag/hollywood/">Hollywood</a></li>
<li id="menu-item-85017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85017"><a href="/tag/White-Helmets/">White Helmets</a></li>
<li id="menu-item-109097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109097"><a href="/subscribe/"><span style="background-color: #333333; font-size: 14px; text-align: center; text-decoration: none; padding: 8px;"><strong><span style="color: #FFFFFF">Subscribe</span></strong></span></a></li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-110652 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-international-news category-middle-east tag-israel tag-jordan tag-peter-ford tag-syria tag-ukaid tag-white-helmets entry"><h1 class="entry-title">Whitewashing the White Helmets &#8211; Peter Ford, Former UK Ambassador to Syria Responds to UK Government Statement</h1>
<div class="post-info"><span class="date published time" title="2018-07-23T04:52:59+00:00">July 23, 2018</span> By <span class="author vcard"><span class="fn"><a href="https://21stcenturywire.com/author/21vbeeley/" rel="author">Vanessa Beeley</a></span></span> <span class="post-comments"><a href="https://21stcenturywire.com/2018/07/23/whitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement/#respond"><span class="dsq-postid" data-dsqidentifier="110652 https://21stcenturywire.com/?p=110652">Leave a Comment</span></a></span> </div><div class="entry-content"><p><a href="https://21stcenturywire.com/2018/07/23/whitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement/wh-nusra-arrow/" rel="attachment wp-att-110653"><img class="alignnone wp-image-110653" src="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/WH-NUSRA-ARROW.jpg" alt="" width="601" height="409" srcset="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/WH-NUSRA-ARROW.jpg 986w, https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/WH-NUSRA-ARROW-300x204.jpg 300w, https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/WH-NUSRA-ARROW-768x523.jpg 768w" sizes="(max-width: 601px) 100vw, 601px" /></a></p>
<p><b><a href="http://www.21stcenturywire.com">21st Century Wire</a> says&#8230;</b></p>
<p><strong>Former Ambassador to Syria 2003 – 2006, Peter Ford responds to the</strong> <a href="https://www.gov.uk/government/news/statement-on-white-helmets" target="_blank" rel="nofollow noopener"><strong>UK Government statement</strong></a> <strong>by Foreign Secretary Jeremy Hunt and International Development Secretary Penny Mordaunt on “exceptional” Israeli evacuation of the UK/US Coalition intelligence construct, the White Helmets:</strong></p>
<p><em>&#8220;Following a joint diplomatic effort by the UK and international partners, a group of White Helmets volunteers from southern Syria and their families have been able to leave Syria for safety. </em></p>
<p><em> They are now being assisted by the UNHCR in Jordan pending international resettlement. </em></p>
<p><em> The White Helmets have saved over 115,000 lives during the Syrian conflict, at great risk to their own. Many White Helmets volunteers have also been killed while doing their work &#8211; trying to rescue civilians trapped in bombarded buildings or providing first aid to injured civilians. White Helmets have been the target of attacks and, due to their high profile, we judged that, in these particular circumstances, the volunteers required immediate protection. We therefore took steps with the aim of affording that protection to as many of the volunteers and their families as possible. </em></p>
<p><em> We pay tribute to the brave and selfless work that White Helmets volunteers have done to save Syrians on all sides of the conflict.&#8221;</em></p>
<p><strong>Peter Ford responds:</strong></p>
<p>“The government statement contains two bare-faced lies.</p>
<p>The White Helmets most definitely have not assisted all sides in the conflict. From the beginning they have only ever operated in rebel-held areas. Government controlled areas have the real Syrian Civil Defence and Syrian Red Crescent. This is quite a big whopper on the government’s part. It goes without saying that the media will not pick up on it.</p>
<p>Secondly the White Helmets are not volunteers. They are doing jobs for which they are paid, by Western governments. They have a press department 150 strong, bigger than that for the whole of the UK ambulance service. Their claims of saving over 115,000 lives have never been verified. The co-location of their offices with jihadi operation centres has been well documented.</p>
<p>Apparently the government are lying because they are nervous of being accused of importing into this country scores of dangerous migrants who have many times been reported to be associating with extremists (social media is rife with self-propagated videos of their misdeeds such as participation in beheadings and waving ISIS and Al Qaida flags), and wish to whitewash them.</p>
<p>The White Helmets’ dramatic exfiltration leaves many questions unanswered</p>
<p>1.  Why was it deemed necessary to evacuate this particular group in the south when other groups of White Helmets simply got on the buses to Northern Syria when military operations concluded in Aleppo, Eastern Ghouta and elsewhere, and when similar exodus by bus has been arranged for rebels in Deraa?</p>
<p>2. Why should White Helmets be considered to be more at risk than combatants, many of whom have either ‘reconciled’ or been bussed out? In the demonology of the government side the White Helmets are not seen as worse than other jihadis.</p>
<p>3. Might the British government have been afraid of this particular group being caught and interrogated, revealing perhaps the truth about alleged chemical weapon incidents?</p>
<p>4.  Will they now be foisted on to areas of the UK already struggling to absorb migrants, or will they go to places like Esher and Carshalton?</p>
<p>5.  Will local councils be informed about the backgrounds of these fugitives? Will local councils be given extra resources to absorb them and cope with resulting security needs, bearing in mind that Raed Saleh, leader of the White Helmets, was refused a visa to the US in 2016?”</p>
<p>***</p>
<p><span style="color: #ff0000;"><strong>LEARN MORE ABOUT THE WHITE HELMETS BY READING THE FOLLOWING ARTICLES:</strong></span></p>
<p><strong>White Helmets Centre in Saqba, Eastern Ghouta Next Door to Terrorist Bomb Factory</strong><br />
<a href="https://21stcenturywire.com/2018/05/23/white-helmets-humanitarians-and-the-moderate-bomb-factory-in-saqba-eastern-ghouta/"><strong>“Humanitarians” and the ‘Moderate’ Bomb Factory in Saqba, Eastern Ghouta.</strong></a></p>
<p><strong>BBC and Guardian Whitewash of UK FCO Funding Scandal in Syria<br />
</strong><a href="https://21stcenturywire.com/2017/12/04/bbc-panorama-free-syrian-police-foreign-office-scandal/">What to Expect From BBC Panorama and Guardian’s Whitewash of UK Gov’t Funding Terrorists in Syria</a></p>
<p><strong>White Helmets Evidence Presented at Geneva Press Club:</strong><br />
<a href="https://21stcenturywire.com/2017/11/28/vanessa-beeley-presents-new-white-helmets-expose-to-swiss-press-club-geneva/">Vanessa Beeley Presents Exposé on White Helmets at Swiss Press Club in Geneva</a></p>
<p><strong>‘Global Britain’ – UK Funding a Shadow State in Syria</strong><br />
<a href="https://21stcenturywire.com/2017/12/09/global-britain-financing-terrorism-bloodshed-syria-calling-aid/">‘Global Britain’ is Financing Terrorism and Bloodshed in Syria and Calling it ‘Aid’</a></p>
<p><strong>White Helmets – Hollywood Poster Boys: </strong><br />
<a href="https://21stcenturywire.com/2017/10/09/white-helmets-state-sanctioned-terrorism-hollywood-poster-boys-war/">WHITE HELMETS: State Sanctioned Terrorism and Hollywood Poster Boys for War</a></p>
<p><strong>21st Century Wire:<br />
</strong><a href="https://21stcenturywire.com/2017/09/23/new-report-destroys-fabricated-myth-syrias-white-helmets/">New Report Destroys Fabricated Myth of Syria’s ‘White Helmets’</a></p>
<p><strong>Initial Investigation into White Helmets:</strong><a href="https://21stcenturywire.com/2016/06/21/who-are-the-syria-white-helmets/"><br />
Who are Syria’s White Helmets?</a></p>
<p><strong>21st Century Wire article on the White Helmets:  </strong><br />
<a href="https://21stcenturywire.com/2015/10/28/part-ii-syrias-white-helmets-war-by-way-of-deception-moderate-executioners/">Syria’s White Helmets: War by Way of Deception ~ the “Moderate” Executioners</a></p>
<p><strong>Who Funds the White Helmets?<br />
</strong><a href="https://21stcenturywire.com/2017/03/13/secret-1bn-uk-war-chest-used-to-fund-the-white-helmets-and-other-initiatives/">Secret £1bn UK War Chest Used to Fund the White Helmets and Other ‘Initiatives’</a></p>
<p><strong>Original investigative report:<br />
</strong><a href="https://21stcenturywire.com/2016/09/23/exclusive-the-real-syria-civil-defence-expose-natos-white-helmets-as-terrorist-linked-imposters/">The REAL Syria Civil Defence Exposes Fake White Helmets as Terrorist-Linked Imposters </a></p>
<p><strong>Irish Peace Prize Farce</strong><br />
<a href="https://21stcenturywire.com/2017/09/06/tipperarys-white-helmets-peace-prize-judas-kiss-antiwar-movement-syria/">Tipperary’s White Helmets Peace Prize: A Judas Kiss to the Antiwar Movement and Syria</a></p>
<p><strong>White Helmets Executions<br />
</strong><a href="https://21stcenturywire.com/2017/06/21/white-helmets-severed-heads-of-syrian-arab-army-soldiers-paraded-as-trophies-endorsed-by-channel-4/">WHITE HELMETS: Severed Heads of Syrian Arab Army Soldiers Paraded as Trophies</a></p>
<p><strong>CNN Fabricate News About the White Helmets</strong><a href="https://21stcenturywire.com/2016/10/08/more-lies-cnn-claim-white-helmets-center-hit-by-barrel-bomb-in-damascus/"><br />
A NOBEL LIE: CNN’s Claim That ‘White Helmets Center in Damascus’ Was Hit by a Barrel Bomb</a></p>
<p><strong>White Helmets Links to Al Nusra</strong><br />
<a href="https://21stcenturywire.com/2017/03/12/white-helmets-hand-in-hand-with-al-qaeda-and-extremist-child-beheaders-in-aleppo/">WHITE HELMETS: Hand in Hand with Al Qaeda and Extremist Child Beheaders in Aleppo</a></p>
<p><strong>Report by Patrick Henningsen<br />
</strong><a href="https://21stcenturywire.com/2016/04/19/an-introduction-smart-power-the-human-rights-industrial-complex/" target="_blank" rel="noopener">AN INTRODUCTION: Smart Power &amp; The Human Rights Industrial Complex</a></p>
<p><strong>Open Letter by Vanessa Beeley<br />
</strong><a href="https://21stcenturywire.com/2016/10/02/the-white-helmets-campaign-for-war-not-peace-rla-and-nobel-peace-prize-nomination-should-be-retracted/" target="_blank" rel="noopener">White Helmets Campaign for War NOT Peace – Retract RLA &amp; Nobel Peace Prize Nominations</a></p>
<p><strong>Staged Rescue Videos<br />
</strong><a href="https://21stcenturywire.com/2016/10/07/video-white-helmets-miraculous-rag-doll-rescue/">(VIDEO) White Helmets: Miraculous ‘Rag Doll Rescue’</a></p>
<p><strong>White Helmets Oscar Award Farce:</strong><br />
<a href="https://21stcenturywire.com/2017/03/02/forget-oscar-give-the-white-helmets-the-leni-riefenstahl-award-for-best-war-propaganda-film/">Forget Oscar: Give The White Helmets the Leni Riefenstahl Award for Best War Propaganda Film</a></p>
<p><strong>Cory Morningstar report:<a href="http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/"><br />
</a></strong><a href="http://www.wrongkindofgreen.org/2014/09/17/syria-avaaz-purpose-the-art-of-selling-hate-for-empire/">Investigation into the funding sources of the White Helmets, including Avaaz, Purpose, The Syria Campaign</a></p>
<p><strong>Open letter to Canadian MPs from Stop the War Hamilton (Canada):</strong><a href="https://21stcenturywire.com/2016/09/26/canada-white-helmets-should-not-be-nominated-for-the-nobel-peace-prize-open-letter-from-hamilton-coalition-to-stop-the-war/"><br />
Letter from the Hamilton Coalition to Stop War to the New Democratic Party in Canada ref the White Helmet nomination for the Nobel Peace Prize:</a></p>
<p><strong>Open letter to Canada’s NDP Leader on Nobel Prize:<br />
</strong><a href="https://21stcenturywire.com/2016/09/26/canada-ndp-supporting-white-helmets-for-nobel-prize-is-a-serious-mistake-open-letter-written-by-john-ryan/">Letter to NDP from Prof. John Ryan protesting White Helmet nomination for RLA and Nobel Peace Prize.</a></p>
<p><strong><span style="color: #ff0000;">READ MORE WHITE HELMETS NEWS AT:</span> <a href="http://www.21stcenturywire.com/tag/white-helmets">21st Century Wire White Helmets Files</a></strong></p>
<p><strong><span style="color: #ff0000;">READ MORE SYRIA NEWS AT:</span> <a href="https://21stcenturywire.com/tag/syria" target="_blank" rel="noopener">21st Century Wire Syria Files</a></strong></p>
<p><strong><em>SUPPORT 21WIRE – SUBSCRIBE &amp; BECOME A MEMBER @<a href="https://21wire.tv/membership/plans/" target="_blank" rel="noopener">21WIRE.TV  </a></em></strong></p>
<p>&nbsp;</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">668</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F21stcenturywire.com%2F2018%2F07%2F23%2Fwhitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Whitewashing%20the%20White%20Helmets%20%E2%80%93%20Peter%20Ford%2C%20Former%20UK%20Ambassador%20to%20Syria%20Responds%20to%20UK%20Government%20Statement&url=https://21stcenturywire.com/2018/07/23/whitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement/&via=21WIRE" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
</div><div class="post-meta"><span class="categories">Filed Under: <a href="https://21stcenturywire.com/category/featured/" rel="category tag">Featured</a>, <a href="https://21stcenturywire.com/category/international-news/" rel="category tag">International News</a>, <a href="https://21stcenturywire.com/category/middle-east/" rel="category tag">Middle East</a></span> <span class="tags">Tagged With: <a href="https://21stcenturywire.com/tag/israel/" rel="tag">Israel</a>, <a href="https://21stcenturywire.com/tag/jordan/" rel="tag">Jordan</a>, <a href="https://21stcenturywire.com/tag/peter-ford/" rel="tag">Peter Ford</a>, <a href="https://21stcenturywire.com/tag/syria/" rel="tag">Syria News</a>, <a href="https://21stcenturywire.com/tag/ukaid/" rel="tag">UKAID</a>, <a href="https://21stcenturywire.com/tag/white-helmets/" rel="tag">White Helmets</a></span></div></div>
<div id="disqus_thread"></div>
</div><div id="sidebar" class="sidebar widget-area"><div id="text-330" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sunday Wire LIVE Episode #242</h4>
<div class="textwidget"><p><a class="spreaker-player" href="https://www.spreaker.com/user/acrnetwork/episode-242-operation-paper-bag-with-gue" data-resource="episode_id=15305867" data-theme="light" data-autoplay="false" data-playlist="false" data-cover="https://d3wo5wojvuv7l.cloudfront.net/images.spreaker.com/original/69a5bf58481ef4fe5409bd9d8a1d33b7.jpg" data-width="100%" data-height="200px">Listen to &#8220;Episode #242 – &#039;Operation Paper Bag&#039; with guests Mike Robinson, Vanessa Beeley&#8221; on Spreaker.</a><script async src="https://widget.spreaker.com/widgets.js"></script></p>
</div>
</div></div>
<div id="text-327" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display: inline-block; width: 300px; height: 250px;" data-ad-client="ca-pub-7045570389318944" data-ad-slot="1078612114"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
</div></div>
<div id="featured-post-21" class="widget featured-content featuredpost"><div class="widget-wrap"><h4 class="widget-title widgettitle">Featured on 21WIRE</h4>
<div class="post-110735 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-middle-east category-middle-east-eye tag-apartheid tag-gaza tag-israel tag-palestine entry"><a href="https://21stcenturywire.com/2018/07/24/opinion-israels-nation-state-law-is-apartheid-resurrected/" class="alignleft" aria-hidden="true"><img width="120" height="120" src="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/000_17T46Z-e1532470055901-120x120.jpg" class="entry-image attachment-post" alt="OPINION: Israel’s Nation-State Law is &#8216;Apartheid Resurrected&#8217;" itemprop="image" srcset="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/000_17T46Z-e1532470055901-120x120.jpg 120w, https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/000_17T46Z-e1532470055901-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a><h2 class="entry-title"><a href="https://21stcenturywire.com/2018/07/24/opinion-israels-nation-state-law-is-apartheid-resurrected/">OPINION: Israel’s Nation-State Law is &#8216;Apartheid Resurrected&#8217;</a></h2></div><div class="post-110744 post type-post status-publish format-standard has-post-thumbnail hentry category-elijah-magnier category-featured category-international-news category-middle-east tag-iran tag-iraq tag-isis tag-kuwait tag-saudi-arabia entry"><a href="https://21stcenturywire.com/2018/07/24/us-unsure-of-military-positions-on-syria-iraq-border-but-seeks-to-disrupt-iranian-influence/" class="alignleft" aria-hidden="true"><img width="120" height="120" src="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-US-base-in-al-Tanf-Syria-120x120.jpg" class="entry-image attachment-post" alt="US Unsure of Military Positions on Syria-Iraq Border, Still Seeks to Disrupt Iranian Influence" itemprop="image" srcset="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-US-base-in-al-Tanf-Syria-120x120.jpg 120w, https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-US-base-in-al-Tanf-Syria-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a><h2 class="entry-title"><a href="https://21stcenturywire.com/2018/07/24/us-unsure-of-military-positions-on-syria-iraq-border-but-seeks-to-disrupt-iranian-influence/">US Unsure of Military Positions on Syria-Iraq Border, Still Seeks to Disrupt Iranian Influence</a></h2></div><div class="post-110691 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-international-news category-uk-column-live tag-novichok tag-syria tag-white-helmets entry"><a href="https://21stcenturywire.com/2018/07/23/uk-column-white-helmets-exodus-from-syria/" class="alignleft" aria-hidden="true"><img width="120" height="120" src="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-UKC-Pat-Mike-120x120.png" class="entry-image attachment-post" alt="UK COLUMN: White Helmets Exodus from Syria, Novichok 2, Amazon Warns of Brexit &#8216;Unrest&#8217;" itemprop="image" srcset="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-UKC-Pat-Mike-120x120.png 120w, https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-UKC-Pat-Mike-150x150.png 150w" sizes="(max-width: 120px) 100vw, 120px" /></a><h2 class="entry-title"><a href="https://21stcenturywire.com/2018/07/23/uk-column-white-helmets-exodus-from-syria/">UK COLUMN: White Helmets Exodus from Syria, Novichok 2, Amazon Warns of Brexit &#8216;Unrest&#8217;</a></h2></div><div class="post-110652 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-international-news category-middle-east tag-israel tag-jordan tag-peter-ford tag-syria tag-ukaid tag-white-helmets entry"><a href="https://21stcenturywire.com/2018/07/23/whitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement/" class="alignleft" aria-hidden="true"><img width="120" height="120" src="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/White-Helmets-Terrorists-2017-03-02-at-03.31.23-120x120.png" class="entry-image attachment-post" alt="Whitewashing the White Helmets &#8211; Peter Ford, Former UK Ambassador to Syria Responds to UK Government Statement" itemprop="image" srcset="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/White-Helmets-Terrorists-2017-03-02-at-03.31.23-120x120.png 120w, https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/White-Helmets-Terrorists-2017-03-02-at-03.31.23-150x150.png 150w" sizes="(max-width: 120px) 100vw, 120px" /></a><h2 class="entry-title"><a href="https://21stcenturywire.com/2018/07/23/whitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement/">Whitewashing the White Helmets &#8211; Peter Ford, Former UK Ambassador to Syria Responds to UK Government Statement</a></h2></div><div class="post-110574 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-international-news category-sunday-wire-radio-show tag-white-helmets entry"><a href="https://21stcenturywire.com/2018/07/22/episode-242-operation-paper-bag-with-guests-mike-robinson-vanessa-beeley/" class="alignleft" aria-hidden="true"><img width="120" height="120" src="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-White-Helmets-Terrorists-120x120.jpg" class="entry-image attachment-post" alt="Episode #242 – &#8216;Operation Paper Bag&#8217; with guests Mike Robinson, Vanessa Beeley" itemprop="image" srcset="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-White-Helmets-Terrorists-120x120.jpg 120w, https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-White-Helmets-Terrorists-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a><h2 class="entry-title"><a href="https://21stcenturywire.com/2018/07/22/episode-242-operation-paper-bag-with-guests-mike-robinson-vanessa-beeley/">Episode #242 – &#8216;Operation Paper Bag&#8217; with guests Mike Robinson, Vanessa Beeley</a></h2></div><div class="post-110547 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-teodrose-fikre category-us-news tag-2016-election tag-bernie-sanders tag-russiagate entry"><a href="https://21stcenturywire.com/2018/07/21/an-open-letter-to-bernie-sanders-no-bernie-it-wasnt-the-russians/" class="alignleft" aria-hidden="true"><img width="120" height="120" src="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-Bernie-120x120.jpg" class="entry-image attachment-post" alt="An Open Letter to Bernie Sanders: &#8216;No Bernie, It Wasn&#8217;t the Russians&#8217;" itemprop="image" srcset="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-Bernie-120x120.jpg 120w, https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-Bernie-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a><h2 class="entry-title"><a href="https://21stcenturywire.com/2018/07/21/an-open-letter-to-bernie-sanders-no-bernie-it-wasnt-the-russians/">An Open Letter to Bernie Sanders: &#8216;No Bernie, It Wasn&#8217;t the Russians&#8217;</a></h2></div><div class="post-110550 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-international-news category-south-america tag-dnc-leaks tag-ecuador tag-ed-snowden tag-julian-assange tag-russiagate tag-snowden tag-wikileaks entry"><a href="https://21stcenturywire.com/2018/07/21/greenwald-ecuador-president-will-handover-assange-to-british-during-london-visit/" class="alignleft" aria-hidden="true"><img width="120" height="120" src="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-julian-assange-wikileaks-120x120.jpg" class="entry-image attachment-post" alt="Greenwald: Ecuador President Will Handover Assange to British During London Visit" itemprop="image" srcset="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-julian-assange-wikileaks-120x120.jpg 120w, https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-julian-assange-wikileaks-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a><h2 class="entry-title"><a href="https://21stcenturywire.com/2018/07/21/greenwald-ecuador-president-will-handover-assange-to-british-during-london-visit/">Greenwald: Ecuador President Will Handover Assange to British During London Visit</a></h2></div><div class="post-110544 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-us-news tag-2016-election tag-dnc tag-dnc-leaks tag-ron-paul tag-russia tag-russiagate tag-trump entry"><a href="https://21stcenturywire.com/2018/07/21/russiagate-the-power-of-overseas-war-propaganda-now-deployed-at-home/" class="alignleft" aria-hidden="true"><img width="120" height="120" src="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-Ron-Paul-120x120.jpg" class="entry-image attachment-post" alt="RUSSIAGATE: The Power of Overseas War Propaganda, Now Deployed at Home" itemprop="image" srcset="https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-Ron-Paul-120x120.jpg 120w, https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/1-Ron-Paul-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /></a><h2 class="entry-title"><a href="https://21stcenturywire.com/2018/07/21/russiagate-the-power-of-overseas-war-propaganda-now-deployed-at-home/">RUSSIAGATE: The Power of Overseas War Propaganda, Now Deployed at Home</a></h2></div><p class="more-from-category"><a href="https://21stcenturywire.com/category/featured/" title="Featured">Featured Stories Archive</a></p></div></div>
<div id="text-334" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><script>broadstreet.zone(46703);</script></p>
</div>
</div></div>
<div id="text-328" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display: inline-block; width: 160px; height: 600px;" data-ad-client="ca-pub-7045570389318944" data-ad-slot="5419583310"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</div>
</div></div>
</div></div></div></div><div class="after-content-ad"><div id="text-333" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><script>broadstreet.zone(46702);</script></p>
</div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div align="center"><p>COPYRIGHT © 2009-2018 · 21ST CENTURY WIRE · ALL RIGHTS RESERVED WORLDWIDE</p></div></div></div></div>
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hXEj-jK0j8q7s"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hXEj-jK0j8q7s.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"21stcenturywire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"110652 https:\/\/21stcenturywire.com\/?p=110652","disqusShortname":"21stcenturywire","disqusTitle":"Whitewashing the White Helmets \u2013 Peter Ford, Former UK Ambassador to Syria Responds to UK Government Statement","disqusUrl":"https:\/\/21stcenturywire.com\/2018\/07\/23\/whitewashing-the-white-helmets-peter-ford-former-uk-ambassador-to-syria-responds-to-uk-government-statement\/","postId":"110652"};
/* ]]> */
</script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"about-sidebar","margin_top":10,"margin_bottom":200,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["featured-post-30"]},{"sidebar":"sunday-wire-sidebar","margin_top":10,"margin_bottom":200,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["featured-post-33"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://36s81n24kn0c1i9se62v6acw-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
</body></html>
