<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" xml:lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<meta property="og:image:width" content="610" />
<meta property="og:image:height" content="415" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="German Nursing Home Whistleblower: ‘Elderly Dying After COVID Vaccine’">
<meta name="twitter:description" content="&lt;strong&gt;21WIRE + 2020 News&lt;/strong&gt; | Disturbing reports of injuries and deaths is being ignored by government and mainstream press.">
<meta name="twitter:image" content="https://21stcenturywire.com/wp-content/uploads/2020/12/1-Vaccines-Safety.png">
<meta name="twitter:site" content="@21WIRE">


<title>German Nursing Home Whistleblower: &#039;Elderly Dying After COVID Vaccine&#039; - 21st Century Wire</title>
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="German Nursing Home Whistleblower: &#039;Elderly Dying After COVID Vaccine&#039; - 21st Century Wire" />
<meta property="og:description" content="21WIRE + 2020 News | Disturbing reports of injuries and deaths is being ignored by government and mainstream press." />
<meta property="og:url" content="https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/" />
<meta property="og:site_name" content="21st Century Wire" />
<meta property="article:publisher" content="http://www.facebook.com/pages/21st-Century-Wire/182032255155419" />
<meta property="article:published_time" content="2021-02-14T12:57:38+00:00" />
<meta property="article:modified_time" content="2021-02-14T12:58:35+00:00" />
<meta property="og:image" content="https://21stcenturywire.com/wp-content/uploads/2020/12/1-Vaccines-Safety.png" />
<meta property="og:image:width" content="610" />
<meta property="og:image:height" content="415" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@21WIRE" />
<meta name="twitter:site" content="@21WIRE" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="NEWS WIRE">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="6 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://21stcenturywire.com/#organization","name":"21st Century Wire","url":"https://21stcenturywire.com/","sameAs":["http://www.facebook.com/pages/21st-Century-Wire/182032255155419","http://www.youtube.com/21stCenturyWireTV","https://twitter.com/21WIRE"],"logo":{"@type":"ImageObject","@id":"https://21stcenturywire.com/#logo","inLanguage":"en-US","url":"https://21stcenturywire.com/wp-content/uploads/2016/02/21WIRE-NEW-LOGO.png","width":497,"height":496,"caption":"21st Century Wire"},"image":{"@id":"https://21stcenturywire.com/#logo"}},{"@type":"WebSite","@id":"https://21stcenturywire.com/#website","url":"https://21stcenturywire.com/","name":"21st Century Wire","description":"News for the Waking Generation","publisher":{"@id":"https://21stcenturywire.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://21stcenturywire.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/#primaryimage","inLanguage":"en-US","url":"https://21stcenturywire.com/wp-content/uploads/2020/12/1-Vaccines-Safety.png","width":610,"height":415},{"@type":"WebPage","@id":"https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/#webpage","url":"https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/","name":"German Nursing Home Whistleblower: 'Elderly Dying After COVID Vaccine' - 21st Century Wire","isPartOf":{"@id":"https://21stcenturywire.com/#website"},"primaryImageOfPage":{"@id":"https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/#primaryimage"},"datePublished":"2021-02-14T12:57:38+00:00","dateModified":"2021-02-14T12:58:35+00:00","breadcrumb":{"@id":"https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/"]}]},{"@type":"BreadcrumbList","@id":"https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://21stcenturywire.com/","url":"https://21stcenturywire.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/","url":"https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/","name":"German Nursing Home Whistleblower: &#8216;Elderly Dying After COVID Vaccine&#8217;"}}]},{"@type":"Article","@id":"https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/#article","isPartOf":{"@id":"https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/#webpage"},"author":{"@id":"https://21stcenturywire.com/#/schema/person/524a4e56645cff280caa08e0f2f9f741"},"headline":"German Nursing Home Whistleblower: &#8216;Elderly Dying After COVID Vaccine&#8217;","datePublished":"2021-02-14T12:57:38+00:00","dateModified":"2021-02-14T12:58:35+00:00","mainEntityOfPage":{"@id":"https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/#webpage"},"commentCount":0,"publisher":{"@id":"https://21stcenturywire.com/#organization"},"image":{"@id":"https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/#primaryimage"},"keywords":"Big Pharma,Coronavirus,COVID 19,Germany,Pfizer,Vaccines","articleSection":"Europe,Featured","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/#respond"]}]},{"@type":"Person","@id":"https://21stcenturywire.com/#/schema/person/524a4e56645cff280caa08e0f2f9f741","name":"NEWS WIRE","description":"We are a North American and European-based, grass-roots, independent blog offering geopolitical news and media analysis, working with an array of volunteer contributors who write and help to analyse news and opinion from around the world."}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="21st Century Wire &raquo; Feed" href="https://21stcenturywire.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="21st Century Wire &raquo; Comments Feed" href="https://21stcenturywire.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="21st Century Wire &raquo; German Nursing Home Whistleblower: &#8216;Elderly Dying After COVID Vaccine&#8217; Comments Feed" href="https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-37745304-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.16.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-37745304-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-37745304-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										if ( 'event' === arguments[1] ) {
											__gtagTracker( 'event', arguments[3], {
												'event_category': arguments[2],
												'event_label': arguments[4],
												'value': 1
											} );
											return;
										}
										if ( 'undefined' !== typeof ( arguments[1].hitType ) ) {
											var hitDetails = {};
											var gagtag_map = {
												'eventCategory': 'event_category',
												'eventAction': 'event_action',
												'eventLabel': 'event_label',
												'eventValue': 'event_value',
												'nonInteraction': 'non_interaction',
												'timingCategory': 'event_category',
												'timingVar': 'name',
												'timingValue': 'value',
												'timingLabel': 'event_label',
											};
											var gaKey;
											for ( gaKey in gagtag_map ) {
												if ( 'undefined' !== typeof arguments[1][gaKey] ) {
													hitDetails[gagtag_map[gaKey]] = arguments[1][gaKey];
												}
											}
											var action = 'timing' === arguments[1].hitType ? 'timing_complete' : arguments[1].eventAction;
											__gtagTracker( 'event', action, hitDetails );
										}
									}
									return;
								}
								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
						function __gtagTracker() {
							return null;
						}
						window['__gtagTracker'] = __gtagTracker;
						window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/21stcenturywire.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://21stcenturywire.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-theme-css' href='https://21stcenturywire.com/wp-content/themes/magazine/style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://21stcenturywire.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css' href='https://21stcenturywire.com/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='stripe-handler-ng-style-css' href='https://21stcenturywire.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css' href='https://21stcenturywire.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css' href='https://21stcenturywire.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.0' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,gif,png,jpg,mp3,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/21stcenturywire.com","hash_tracking":"false","ua":"UA-37745304-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21stcenturywire.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://21stcenturywire.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"175","round_shares":"1","animate_shares":"0","dynamic_buttons":"0","share_url":"https:\/\/21stcenturywire.com\/2021\/02\/14\/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine\/","title":"German+Nursing+Home+Whistleblower%3A+%E2%80%98Elderly+Dying+After+COVID+Vaccine%E2%80%99","image":"https:\/\/21stcenturywire.com\/wp-content\/uploads\/2020\/12\/1-Vaccines-Safety.png","desc":"<strong>21WIRE + 2020 News<\/strong> | Disturbing reports of injuries and deaths is being ignored by government and mainstream press. ","hashtag":"21WIRE","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"dde27c009f","postid":"155247","servertime":"1613489493","ajaxurl":"https:\/\/21stcenturywire.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21stcenturywire.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.9' id='mashsb-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://21stcenturywire.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://21stcenturywire.com/wp-json/" /><link rel="alternate" type="application/json" href="https://21stcenturywire.com/wp-json/wp/v2/posts/155247" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://21stcenturywire.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://21stcenturywire.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://21stcenturywire.com/?p=155247' />
<link rel="alternate" type="application/json+oembed" href="https://21stcenturywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F21stcenturywire.com%2F2021%2F02%2F14%2Fgermany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://21stcenturywire.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2F21stcenturywire.com%2F2021%2F02%2F14%2Fgermany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine%2F&#038;format=xml" />
<link rel="icon" href="https://21stcenturywire.com/wp-content/themes/magazine/images/favicon.ico" />
<style type="text/css">.custom-header #title a, .custom-header #title a:hover, .custom-header #description { color: #333333 !important; }</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-37745304-1', 'auto');
  ga('send', 'pageview');

</script>
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="653704" async="async"></script> <style type="text/css" id="wp-custom-css">
			blockquote {
	background-color: #f5f5f5;
	margin: 5px 15px 20px;
	padding: 15px 20px 0;
	border-left:5px solid #cc9900;
}

blockquote p {
	color: #000;
	font-family: Arial,Helvetica Neue,Helvetica,sans-serif;
	font-style: italic;
}

.stripe-donate-button {
	width: 250px;
	border: none;
	background-color: #cc9900;
	color: #FFF;
	font-size: 18px;
	font-weight: bold;
	text-align: center;
	padding: 10px;
	cursor: pointer;
}

.stripe-donate-button:hover {
	background-color: #000;
}

.asp-thank-you-page-msg-wrap {
    font-weight: normal;
    background-color: #FFF;
}

.col-one, .col-two {
    width: 45%;
		height: auto;
		padding: 10px;
		box-sizing: border-box;
		border-style: solid;
		background-color: #f5f5f5;
		border-color: #cc9900;
		color: #333;
		line-height: 1.5; 
    float: left;
	  margin-right: 10%
}

.col-two {
    margin-right: 0;
}

.clear {
    clear: both;
}

@media screen and (max-width : 767px) {
    .col-one, .col-two {
        width: 100%;
        float: none;
        margin: 0;
    }

    .col-one, .col-two {
        padding-bottom: 30px;
    }
}

.col-three, .col-four {
    width: 45%;
		height: auto;
		padding: 10px;
		box-sizing: border-box;
		border-style: solid;
		background-color: #f5f5f5;
		border-color: #cc9900;
		color: #333;
		line-height: 1.5; 
    float: left;
	  margin-right: 10%
}

.col-four {
    margin-right: 0;
}

.clear {
    clear: both;
}

@media screen and (max-width : 767px) {
    .col-three, .col-four {
        width: 100%;
        float: none;
        margin: 0;
    }

    .col-three, .col-four {
        padding-bottom: 30px;
    }
}

.pt-cv-readmore {
    color: #ffffff !important;
    background-color: #cc9900 !important;
    border: none !important;
}		</style>
</head>
<body class="post-template-default single single-post postid-155247 single-format-standard custom-header content-sidebar magazine-red"><div align="center" style='background-color: #000000; width: 100%;'><div style='background-color: #000000; display: inline-block; vertical-align: middle; text-align: center;'><a href=https://www.facebook.com/pages/21st-Century-Wire/182032255155419 target='_blank' title='Facebook'><img src=//21stcenturywire.com/wp-content/uploads/2016/01/Facebook-e1454023231914.png width='48' height='48' alt='Facebook' title='Facebook' hspace='2' vspace='8' border='0'></a> <a href=https://www.twitter.com/21WIRE/ target='_blank' title='Twitter'><img src=//21stcenturywire.com/wp-content/uploads/2016/01/Twitter-e1454023188854.png width=48 height=48 alt='Twitter' title='Twitter' hspace='2' vspace='8' border='0'></a> <a href=https://www.youtube.com/21stCenturyWireTV target='_blank' title='YouTube'><img src=//21stcenturywire.com/wp-content/uploads/2016/01/YouTube-e1454022865288.png width='48' height='48' alt='YouTube' title='YouTube' hspace='2' vspace='8' border='0'></a> <a href=https://soundcloud.com/21wire target='_blank' title='SoundCloud'><img src=//21stcenturywire.com/wp-content/uploads/2016/01/SoundCloud-e1454022768553.png width='48' height='48' alt='SoundCloud' title='SoundCloud' hspace='2' vspace='8' border='0'></a> <a href=https://21stcenturywire.com/feed target='_blank' title='RSS'><img src=//21stcenturywire.com/wp-content/uploads/2016/01/RSS-e1454022352382.png width='48' height='48' alt='RSS' title='RSS' hspace='2' vspace='8' border='0'></a></div><div style='background-color: #000000; display: inline-block; vertical-align: middle; margin-left: 40px; margin-right: 40px;'>&nbsp;</div><div style='background-color: #000000; display: inline-block; vertical-align: middle; text-align: center;'><form id="search" action="https://duckduckgo.com/" method="get" target="_blank"><input name="sites" type="hidden" value="https://21stcenturywire.com" />
<input tabindex='1' style="border: 1px solid #CC9900; outline: none; width: 180px; padding: 8px; background: #000000; color: #CC9900; font-family: inherit; font-size: 100%;" maxlength="255" name="q" type="text" placeholder="Search with DuckDuck…" /><input tabindex='2' style="margin-left: 2px; border: 1px solid #CCCCCC; outline: none; width: 50px; padding: 8px; background: #CC9900; color: #fff; font-family: inherit; font-size: 100%;" type="submit" value="Go" /><input name="kx" type="hidden" value="#CC9900" /><input name="k9" type="hidden" value="#CC9900" /></form></div></div> <div id="nav"><div class="wrap"><ul id="menu-global" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-69543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69543"><a href="https://21w.co/support">Support 21WIRE ></a>
<ul class="sub-menu">
<li id="menu-item-22294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22294"><a href="https://21w.co/support">Support Us Here</a></li>
<li id="menu-item-154423" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154423"><a href="https://21w.co/support">Winter Fundraising Drive</a></li>
<li id="menu-item-69542" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69542"><a href="https://21wire.tv/membership/plans/">Become a Member</a></li>
<li id="menu-item-131871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131871"><a href="http://21w.co/brave">Download Brave Browser</a></li>
<li id="menu-item-151380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151380"><a href="https://21w.co/crypto">Give Us Bitcoin</a></li>
<li id="menu-item-74876" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74876"><a href="https://shop21wire.com/">Shop 21Wire</a></li>
<li id="menu-item-151553" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151553"><a href="https://21w.co/subscribe">Subscribe Email</a></li>
</ul>
</li>
<li id="menu-item-15241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15241"><a href="https://21stcenturywire.com/about/">About 21WIRE ></a>
<ul class="sub-menu">
<li id="menu-item-109534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109534"><a href="https://21stcenturywire.com/about/#21WIRETEAM">21WIRE Team</a></li>
<li id="menu-item-109532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109532"><a href="https://21stcenturywire.com/about/#CONTACT21WIRE">Contact Us</a></li>
<li id="menu-item-109531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109531"><a href="https://21stcenturywire.com/privacy/">Privacy &#038; Cookies</a></li>
</ul>
</li>
<li id="menu-item-15240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-15240"><a href="https://21stcenturywire.com/tv-radio/">TV &#038; Radio ></a>
<ul class="sub-menu">
<li id="menu-item-154914" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154914"><a href="https://21stcenturywire.com/category/21wire-live/">21WIRE LIVE</a></li>
<li id="menu-item-74870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74870"><a href="https://21wire.tv/">21WIRE.TV</a></li>
<li id="menu-item-33268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33268"><a href="http://alternatecurrentradio.com/">Alternate Current Radio</a></li>
<li id="menu-item-130340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130340"><a href="https://21wire.tv/category/ukc-extra-time/">Extra Time</a></li>
<li id="menu-item-109089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109089"><a href="https://www.iheart.com/podcast/21st-century-wires-podcast-29133767/">iHeartRadio</a></li>
<li id="menu-item-74873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74873"><a href="https://itunes.apple.com/us/podcast/id824099208">iTunes</a></li>
<li id="menu-item-107274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107274"><a href="https://sundaywire.libsyn.com/">Libsyn</a></li>
<li id="menu-item-81309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81309"><a href="https://21wire.tv/category/patrick-henningsen-live/">Patrick Henningsen LIVE</a></li>
<li id="menu-item-93151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93151"><a href="http://21wire.podomatic.com/">Podomatic</a></li>
<li id="menu-item-154976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154976"><a href="https://rumble.com/user/21WIRE">Rumble</a></li>
<li id="menu-item-74872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74872"><a href="https://soundcloud.com/21wire">SoundCloud</a></li>
<li id="menu-item-132458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132458"><a href="https://21w.co/spotify">Spotify</a></li>
<li id="menu-item-74874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74874"><a href="http://www.spreaker.com/show/sunday-wire-with-patrick-henningsen">Spreaker</a></li>
<li id="menu-item-74875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-74875"><a href="http://www.stitcher.com/podcast/21st-century-wire/the-sunday-wire-with-patrick-henningsen">Stitcher</a></li>
<li id="menu-item-81310" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81310"><a href="https://21stcenturywire.com/sundaywire/">Sunday Wire LIVE</a></li>
<li id="menu-item-18162" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18162"><a href="https://www.ukcolumn.org/live">UK Column LIVE</a></li>
</ul>
</li>
<li id="menu-item-109088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109088"><a href="https://21stcenturywire.com/category/uk-column-live/">UK Column LIVE</a></li>
<li id="menu-item-17433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17433"><a href="https://21stcenturywire.com/sundaywire/">Sunday Wire LIVE</a></li>
<li id="menu-item-63054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63054"><a href="https://21w.co/subscribe">Subscribe Email</a></li>
<li id="menu-item-88964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-88964"><a href="https://21w.co/support"><span style="background-color: #CC9900; font-size: 12px; text-align: center; text-decoration: none; padding: 8px;"><strong><span style="color: #FFFFFF"><em>SUPPORT US</em></span></strong></span></a></li>
</ul></div></div><div id="wrap"><div id="header"><div class="wrap"><div id="title-area"><p id="title"><a href="https://21stcenturywire.com/" title="21st Century Wire"><img src="https://21stcenturywire.com/wp-content/themes/magazine/images/21-LOGO-230x115.png" alt="21st Century Wire" /></a></p><p id="description">News for the Waking Generation</p></div><div class="widget-area header-widget-area"><div id="text-329" class="extendedwopts-hide extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-mobile widget-wrap"> <div class="textwidget"><p><script type="text/javascript">
var bannersnack_embed = {"hash":"bvxio5fn7","width":728,"height":90,"t":1610224547,"userId":10086691,"type":"html5"};
</script><script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></p>
</div>
</div></div>
<div id="text-344" class="extendedwopts-hide extendedwopts-desktop extendedwopts-tablet widget widget_text"><div class="extendedwopts-hide extendedwopts-desktop extendedwopts-tablet widget-wrap"> <div class="textwidget"><p><script type="text/javascript">
var bannersnack_embed = {"hash":"b1ujltuve","width":468,"height":60,"t":1610225509,"userId":10086691,"responsive":true,"type":"html5"};
</script><script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></p>
</div>
</div></div>
</div></div></div><div id="subnav"><div class="wrap"><ul id="menu-main" class="menu genesis-nav-menu menu-secondary js-superfish"><li id="menu-item-8183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8183"><a href="https://21stcenturywire.com/category/international-news/">International</a>
<ul class="sub-menu">
<li id="menu-item-108427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108427"><a href="/tag/bioweapons/">Bioweapons</a></li>
<li id="menu-item-148344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148344"><a href="https://21stcenturywire.com/tag/bolivia/">Bolivia</a></li>
<li id="menu-item-151373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151373"><a href="https://21w.co/covid19">Coronavirus/COVID-19</a></li>
<li id="menu-item-109340" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109340"><a href="/tag/fukushima">Fukushima</a></li>
<li id="menu-item-139510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-139510"><a href="https://21stcenturywire.com/tag/mh17/">MH17</a></li>
<li id="menu-item-99990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-99990"><a href="/tag/myanmar/">Myanmar</a></li>
<li id="menu-item-98134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-98134"><a href="/tag/north-korea/">North Korea</a></li>
<li id="menu-item-150503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150503"><a href="/tag/opcw/">OPCW</a></li>
<li id="menu-item-108424" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-108424"><a href="/tag/skripal/">Skripal</a></li>
<li id="menu-item-111056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111056"><a href="https://21stcenturywire.com/category/south-america/">South America</a></li>
<li id="menu-item-154467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154467"><a href="https://21stcenturywire.com/tag/vaccines/">Vaccines</a></li>
<li id="menu-item-128722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128722"><a href="https://21stcenturywire.com/tag/venezuela/">Venezuela</a></li>
</ul>
</li>
<li id="menu-item-8181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-8181"><a href="https://21stcenturywire.com/category/europe/">Europe</a>
<ul class="sub-menu">
<li id="menu-item-95706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95706"><a href="/tag/brexit/">Brexit</a></li>
<li id="menu-item-109172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109172"><a href="/tag/fracking/">Fracking</a></li>
<li id="menu-item-85932" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85932"><a href="/tag/grenfell-tower/">Grenfell Tower</a></li>
<li id="menu-item-113810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113810"><a href="https://21stcenturywire.com/tag/julian-assange/">Julian Assange</a></li>
<li id="menu-item-95707" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95707"><a href="/tag/nato/">NATO</a></li>
</ul>
</li>
<li id="menu-item-109078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-109078"><a href="https://21stcenturywire.com/category/africa/">Africa</a></li>
<li id="menu-item-8180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8180"><a href="https://21stcenturywire.com/category/middle-east/">Middle East</a>
<ul class="sub-menu">
<li id="menu-item-81996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81996"><a href="/tag/aleppo/">Aleppo</a></li>
<li id="menu-item-93617" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93617"><a href="/tag/iran/">Iran</a></li>
<li id="menu-item-97758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97758"><a href="/tag/israel/">Israel</a></li>
<li id="menu-item-93618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93618"><a href="/tag/qatar/">Qatar</a></li>
<li id="menu-item-102917" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102917"><a href="/tag/palestine/">Palestine</a></li>
<li id="menu-item-101929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101929"><a href="/tag/saudi-arabia/">Saudi Arabia</a></li>
<li id="menu-item-90066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90066"><a href="/tag/syria/">Syria</a></li>
<li id="menu-item-85018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85018"><a href="/tag/White-Helmets/">White Helmets</a></li>
<li id="menu-item-134382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-134382"><a href="https://21w.co/theveto">THE VETO</a></li>
<li id="menu-item-85022" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85022"><a href="/tag/yemen/">Yemen</a></li>
</ul>
</li>
<li id="menu-item-8190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-8190"><a href="https://21stcenturywire.com/category/us-news/">USA</a>
<ul class="sub-menu">
<li id="menu-item-129605" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-129605"><a href="https://21stcenturywire.com/tag/2020-Election/">2020 Election</a></li>
<li id="menu-item-151374" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151374"><a href="https://21w.co/covid19">Coronavirus/COVID-19</a></li>
<li id="menu-item-152313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152313"><a href="https://21stcenturywire.com/tag/george-floyd/">George Floyd</a></li>
<li id="menu-item-152750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152750"><a href="https://21stcenturywire.com/tag/jeffrey-epstein/">Jeffrey Epstein</a></li>
<li id="menu-item-152314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152314"><a href="https://21stcenturywire.com/tag/lockdown/">Lockdown</a></li>
<li id="menu-item-123422" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123422"><a href="//21stcenturywire.com/tag/russiagate/">Russiagate</a></li>
<li id="menu-item-152687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152687"><a href="https://21w.co/purge-election-year">&#8216;The Purge Election Year&#8217;</a></li>
<li id="menu-item-150961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150961"><a href="https://21stcenturywire.com/tag/ukrainegate/">Ukrainegate</a></li>
</ul>
</li>
<li id="menu-item-62865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-62865"><a href="/tag/eurasia">Eurasia</a>
<ul class="sub-menu">
<li id="menu-item-62875" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62875"><a href="/tag/afghanistan/">Afghanistan</a></li>
<li id="menu-item-66356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66356"><a href="/tag/armenia/">Armenia</a></li>
<li id="menu-item-62869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62869"><a href="/tag/china/">China</a></li>
<li id="menu-item-62873" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62873"><a href="/tag/crimea/">Crimea</a></li>
<li id="menu-item-62870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62870"><a href="/tag/india/">India</a></li>
<li id="menu-item-62872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62872"><a href="/tag/iran/">Iran</a></li>
<li id="menu-item-62868" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62868"><a href="/tag/russia/">Russia</a></li>
<li id="menu-item-62871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62871"><a href="/tag/turkey/">Turkey</a></li>
<li id="menu-item-62874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62874"><a href="/tag/ukraine/">Ukraine</a></li>
</ul>
</li>
<li id="menu-item-31570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-31570"><a href="/category/south-america/">South America</a></li>
<li id="menu-item-17284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17284"><a href="/category/sci-tech">Sci-Tech</a>
<ul class="sub-menu">
<li id="menu-item-109122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109122"><a href="/tag/AI/">AI</a></li>
<li id="menu-item-100733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100733"><a href="/tag/bitcoin/">Bitcoin</a></li>
<li id="menu-item-109121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109121"><a href="/tag/censorship/">Censorship</a></li>
<li id="menu-item-152107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152107"><a href="https://21stcenturywire.com/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-154465" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154465"><a href="https://21stcenturywire.com/tag/vaccines/">Vaccines</a></li>
</ul>
</li>
<li id="menu-item-85017" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-85017"><a href="https://21w.co/covid19">COVID-19</a>
<ul class="sub-menu">
<li id="menu-item-152000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152000"><a href="https://21stcenturywire.com/2020/05/04/covid-19-what-will-happen-when-u-s-fed-creates-6-trillion-on-the-balance-sheet/">$6 Trillion</a></li>
<li id="menu-item-151997" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151997"><a href="https://21stcenturywire.com/2020/05/05/covid-19-california-doctors-question-efficacy-of-draconian-lockdown-policy/">Bakersfield Doctors</a></li>
<li id="menu-item-151991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151991"><a href="https://21stcenturywire.com/2020/04/29/saving-lives-inc-the-bill-and-melinda-gates-con-sortium/">Big Pharma</a></li>
<li id="menu-item-152446" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152446"><a href="https://21w.co/billgates">Bill Gates</a></li>
<li id="menu-item-152237" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152237"><a href="https://21stcenturywire.com/2020/05/21/report-coronavirus-in-canada-81-percent-of-covid-19-deaths-in-nursing-homes/">Coronavirus Deaths in Nursing Homes</a></li>
<li id="menu-item-152415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152415"><a href="https://21stcenturywire.com/2020/06/08/matt-stoller-explains-covids-billionaire-and-big-government-power-play/">COVID’s Billionaire and Big Government Power-play</a></li>
<li id="menu-item-152240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152240"><a href="https://21stcenturywire.com/2020/05/20/covid-lockdown-coercion-boris-johnsons-psychological-attack-on-the-uk-public/">COVID Coercion UK</a></li>
<li id="menu-item-151994" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151994"><a>COVID Death Count</a>
<ul class="sub-menu">
<li id="menu-item-152999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152999"><a href="https://21stcenturywire.com/2020/07/19/florida-man-killed-in-motorcycle-accident-recorded-as-covid-death/">Florida Man Killed in Motorcycle Accident Recorded as ‘COVID Death’</a></li>
<li id="menu-item-153002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153002"><a href="https://21stcenturywire.com/2020/07/17/inconvenient-truth-theyre-lockdown-deaths-not-covid-deaths/">Inconvenient Truth: ‘They’re Lockdown Deaths, Not Covid Deaths’</a></li>
<li id="menu-item-153000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153000"><a href="https://21stcenturywire.com/2020/07/18/statistical-fraud-florida-texas-colorado-all-caught-inflating-covid-cases-and-deaths/">More Statistical Fraud: Florida, Texas, Colorado – All Caught Inflating COVID Cases and Deaths</a></li>
<li id="menu-item-153001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153001"><a href="https://21stcenturywire.com/2020/07/17/uk-government-panicking-as-fraudulent-covid-death-count-is-revealed/">UK Government Panicking As Fraudulent COVID Death Count is Revealed</a></li>
<li id="menu-item-152998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152998"><a href="https://21stcenturywire.com/2020/04/15/us-physician-cdc-and-us-government-are-inflating-covid-19-death-count/">US Physician: ‘CDC and US Government Are Inflating COVID-19 Death Count’</a></li>
</ul>
</li>
<li id="menu-item-152238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152238"><a href="https://21stcenturywire.com/2020/05/22/die-hard-swedes-was-swedens-approach-to-covid-better-than-the-rest/">Die Hard Swedes?</a></li>
<li id="menu-item-152006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152006"><a href="https://21stcenturywire.com/2020/04/14/dr-shiva-blasts-lockdown-medieval-medicine-of-fauci-bill-gates-and-w-h-o/">Dr. Shiva Ayyadurai</a></li>
<li id="menu-item-153406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153406"><a href="https://21stcenturywire.com/2020/08/13/dr-veron-coleman-how-many-billion-could-the-covid-19-vaccine-kill-or-damage/">Dr. Veron Coleman</a></li>
<li id="menu-item-151992" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151992"><a href="https://21stcenturywire.com/2020/05/04/dr-ioannidis-on-collateral-damage-from-coivd-19-lockdown-policy/">Dr. John Ioannidis</a></li>
<li id="menu-item-152001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152001"><a href="https://21stcenturywire.com/2020/05/01/coronavirus-epidemiologist-dr-knut-wittkowski-lockdown-has-no-benefit-only-negative-effects/">Dr. Knut Wittkowski</a></li>
<li id="menu-item-154466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154466"><a href="https://21stcenturywire.com/2020/12/03/michael-yeadon-strong-evidence-of-covid-herd-immunity-in-the-uk/">Dr. Michael Yeadon</a></li>
<li id="menu-item-151998" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151998"><a href="https://21stcenturywire.com/2020/05/05/leading-german-virologist-covid-19-is-less-deadly-than-we-thought/">Fatality Rate</a></li>
<li id="menu-item-152003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152003"><a href="https://21stcenturywire.com/2020/04/22/covid-world-order-trump-hires-thiels-palantir-to-track-americans-with-chinese-style-surveillance-app/">FLU WORLD ORDER</a></li>
<li id="menu-item-152041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152041"><a href="https://21stcenturywire.com/2020/05/07/american-police-officer-speaks-out-against-authoritarian-covid-rule-enforcement/">Good Cop Speaks Out</a></li>
<li id="menu-item-151990" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151990"><a href="https://21stcenturywire.com/2020/04/15/herd-immunity-expert-explains-why-covid-19-lockdown-social-distancing-doesnt-actually-work/">Herd Immunity</a></li>
<li id="menu-item-153403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153403"><a href="https://21stcenturywire.com/2020/08/21/revealed-uk-officials-inflated-covid-hospital-numbers-at-height-of-pandemic/">Inflated COVID Hospital Numbers</a></li>
<li id="menu-item-134906" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-134906"><a href="https://21w.co/lockdown">Lockdown</a>
<ul class="sub-menu">
<li id="menu-item-151987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151987"><a href="https://21stcenturywire.com/2020/03/27/interview-olsi-jazexhi-on-coronavirus-martial-law-in-albania/">Albania</a></li>
<li id="menu-item-152348" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152348"><a href="https://21stcenturywire.com/2020/07/12/adam-creighton-on-australias-economic-suicide-as-it-reimposes-covid-lockdown/">Australia</a></li>
<li id="menu-item-152350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152350"><a href="https://21stcenturywire.com/2020/05/21/report-coronavirus-in-canada-81-percent-of-covid-19-deaths-in-nursing-homes/">Canada</a></li>
<li id="menu-item-152647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152647"><a href="https://21stcenturywire.com/2020/06/24/report-andre-vltchek-on-chiles-brutal-corona-coup/">Chile</a></li>
<li id="menu-item-151989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151989"><a href="https://21stcenturywire.com/2020/04/18/how-china-is-deploying-drones-and-big-data-to-tackle-coronavirus/">China</a></li>
<li id="menu-item-152063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152063"><a href="https://www.reuters.com/article/us-health-coronavirus-france-idUSKBN22N073">France</a></li>
<li id="menu-item-152008" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152008"><a href="https://21stcenturywire.com/2020/05/05/leading-german-virologist-covid-19-is-less-deadly-than-we-thought/">Germany</a></li>
<li id="menu-item-152106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152106"><a href="https://21stcenturywire.com/2020/05/13/interview-debunking-the-covid-19-narrative-with-prof-dolores-cahill/">Ireland</a></li>
<li id="menu-item-151985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151985"><a href="https://21stcenturywire.com/2020/05/22/die-hard-swedes-was-swedens-approach-to-covid-better-than-the-rest/">Sweden</a></li>
<li id="menu-item-151988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151988"><a href="https://21stcenturywire.com/2020/05/05/peter-hitchens-on-uk-covid-crisis-we-face-months-of-continuing-idiocy/">United Kingdom</a></li>
<li id="menu-item-151986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151986"><a>United States</a>
<ul class="sub-menu">
<li id="menu-item-151749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151749"><a>California</a>
<ul class="sub-menu">
<li id="menu-item-151996" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151996"><a href="https://www.surfcityusa.com/articles/post/huntington-beach-set-to-challenge-the-governors-order-to-close-all-orange-county-beaches/">Huntington Beach</a></li>
<li id="menu-item-151995" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151995"><a href="https://21stcenturywire.com/2020/05/05/covid-19-california-doctors-question-efficacy-of-draconian-lockdown-policy/">Kern County</a></li>
<li id="menu-item-152025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152025"><a href="https://21stcenturywire.com/2020/05/06/surfs-up-california-beach-towns-challenging-gov-newsoms-overreach-order-on-coastline-closures/">Orange County</a></li>
</ul>
</li>
<li id="menu-item-151768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151768"><a href="https://www.usatoday.com/story/news/nation/2020/04/20/coronavirus-photos-show-mask-health-workers-blocking-denver-protest/5163745002/">Colorado</a></li>
<li id="menu-item-151748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151748"><a href="https://www.orlandoweekly.com/Blogs/archives/2020/04/17/people-are-protesting-the-shelter-in-place-order-outside-the-orange-county-administration-building">Florida</a></li>
 <li id="menu-item-151829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151829"><a href="https://www.wyff4.com/article/georgia-restaurants-allowed-to-reopen-as-restrictions-loosen/32287593">Georgia</a></li>
<li id="menu-item-151786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151786"><a href="https://www.hawaiinewsnow.com/2020/04/17/governors-emergency-order-requires-everyone-wear-face-masks-essential-businesses/">Hawaii</a></li>
<li id="menu-item-152484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152484"><a href="https://21stcenturywire.com/2020/06/16/illinois-mayor-calls-governors-covid-restrictions-weird-science/">Illinois</a></li>
<li id="menu-item-151731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151731"><a href="https://www.ksnt.com/health/coronavirus/live-protesters-attempt-to-gridlock-downtown-topeka-over-stay-at-home-extension/">Kansas</a></li>
<li id="menu-item-151733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151733"><a href="https://21stcenturywire.com/2020/04/17/minnesotans-defy-fauci-bill-gates-big-pharma-lockdown-agenda/">Minnesota</a></li>
<li id="menu-item-152285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152285"><a href="https://21stcenturywire.com/2020/05/23/mississippi-burning-fire-set-to-church-that-challenged-covid-lockdown-restrictions/">Mississippi</a></li>
<li id="menu-item-151732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151732"><a href="https://fox4kc.com/news/protests-reportedly-planned-in-kc-against-kansas-missouri-stay-at-home-orders/">Missouri</a></li>
<li id="menu-item-151735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151735"><a href="https://twitter.com/21WIRE/status/1251213861212033024">Nebraska</a></li>
<li id="menu-item-151747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151747"><a href="https://www.cnbc.com/2020/05/06/ny-gov-cuomo-says-its-shocking-most-new-coronavirus-hospitalizations-are-people-staying-home.html">New York</a></li>
<li id="menu-item-151729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151729"><a href="https://21stcenturywire.com/2020/04/15/reopennc-lockdown-protest-called-non-essential-activity-by-raleigh-police/">North Carolina</a></li>
<li id="menu-item-151730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151730"><a href="https://21stcenturywire.com/2020/04/14/lockdown-backlash-ohio-residents-protest/">Ohio</a></li>
<li id="menu-item-151745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151745"><a>Pennsylvania</a>
<ul class="sub-menu">
<li id="menu-item-151810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151810"><a href="https://www.fox29.com/news/protest-planned-to-rally-against-pennsylvanias-decision-to-keep-businesses-closed">Harrisburg</a></li>
<li id="menu-item-151809" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151809"><a href="https://21stcenturywire.com/2020/04/22/pittsburgh-lgbtq-friendly-bar-owners-slammed-for-joining-anti-lockdown-rally/">Pittsburgh</a></li>
</ul>
</li>
<li id="menu-item-151769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151769"><a href="https://21stcenturywire.com/2020/04/20/tennesseans-protest-coronavirus-lockdown-order-across-state-stop-living-in-fear/">Tennessee</a></li>
<li id="menu-item-151797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-151797"><a href="https://21stcenturywire.com/2020/07/08/is-the-texas-covid-second-wave-fake-news/">Texas</a>
<ul class="sub-menu">
<li id="menu-item-152030" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152030"><a href="https://dailycaller.com/2020/04/18/fire-fauci-anti-lockdown-protest-texas/">Austin</a></li>
<li id="menu-item-152029" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152029"><a href="https://www.cbsnews.com/news/salon-owner-shelley-luther-dallas-jail-coronavirus-stay-at-home/">Dallas</a></li>
</ul>
</li>
<li id="menu-item-151734" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151734"><a href="https://www.nbc12.com/2020/04/16/protesters-gather-virginia-capitol-demand-end-states-lockdown/">Virginia</a></li>
<li id="menu-item-151746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151746"><a href="https://21stcenturywire.com/2020/05/20/washington-police-state-residents-who-refuse-covid-test-to-be-placed-under-house-arrest/">Washington</a></li>
<li id="menu-item-151828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151828"><a href="https://21stcenturywire.com/2020/05/14/wisconsins-coronavirus-lockdown-order-struck-down-by-state-supreme-court-unelected-officials-creating-law/">Wisconsin</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-152004" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152004"><a href="https://21stcenturywire.com/2020/04/22/covid-19-comparing-results-of-lockdown-vs-non-lockdown-states/">Lockdown vs. Non-Lockdown</a></li>
<li id="menu-item-152284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152284"><a href="https://21stcenturywire.com/2020/05/26/made-in-usa-the-2006-origins-of-the-lockdown-policy/">Lockdown Origins 2006</a></li>
<li id="menu-item-152416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152416"><a href="https://21stcenturywire.com/2020/06/05/ukc-news-more-vaccines-more-masks-more-social-distancing/">More Vaccines, More Masks, More Social Distancing</a></li>
<li id="menu-item-154819" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154819"><a href="https://rifreedom.org/2020/12/covid-19-ct-values-better-public-policy/">PCR Tests</a></li>
<li id="menu-item-151993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151993"><a href="https://21stcenturywire.com/category/peter-hitchens/">Peter Hitchens</a></li>
<li id="menu-item-152105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152105"><a href="https://21stcenturywire.com/2020/05/13/interview-debunking-the-covid-19-narrative-with-prof-dolores-cahill/">Professor Dolores Cahill</a></li>
<li id="menu-item-152414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152414"><a href="https://21stcenturywire.com/2020/05/19/professor-karol-sikora-fear-is-more-deadly-than-covid-19/">Professor Karol Sikora</a></li>
<li id="menu-item-151999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151999"><a href="https://21stcenturywire.com/2020/05/04/nobel-laureate-coronavirus-lockdown-policy-was-huge-mistake-there-will-be-a-reckoning/">Professor Michael Levitt</a></li>
<li id="menu-item-152239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152239"><a href="https://21stcenturywire.com/2020/05/22/professor-sunetra-gupta-covid-epidemic-is-on-its-way-out/">Professor Sunetra Gupta</a></li>
<li id="menu-item-153405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153405"><a href="https://21stcenturywire.com/2020/08/19/rfk-jr-sues-facebook-zuckerberg-and-so-called-fact-checkers-for-vaccine-censorship/">Robert F. Kennedy Jr.</a></li>
<li id="menu-item-152869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152869"><a href="https://21stcenturywire.com/2020/07/09/interview-richard-grannon-on-psychological-impact-of-covid-lockdown/">Richard Grannon</a></li>
<li id="menu-item-152244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152244"><a href="https://21stcenturywire.com/2020/05/16/robert-kennedy-jr-exposes-big-pharma-fauci-and-the-danger-of-a-covid-19-vaccine/">Robert F. Kennedy, Jr.</a></li>
<li id="menu-item-152417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152417"><a href="https://21stcenturywire.com/2020/06/04/us-professor-theres-no-scientific-proof-social-distancing-prevents-spread-of-covid-19/">Social Distancing</a></li>
<li id="menu-item-152349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152349"><a href="https://21stcenturywire.com/2020/06/03/covid-19-the-facts-changed-but-government-lockdown-policy-didnt/">Tony Robbins</a></li>
<li id="menu-item-152005" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152005"><a href="https://21stcenturywire.com/tag/vaccines/">Vaccines</a>
<ul class="sub-menu">
<li id="menu-item-152242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152242"><a href="https://21stcenturywire.com/2020/05/21/report-one-third-of-romanians-would-refuse-a-covid-19-vaccine/">Romania</a></li>
<li id="menu-item-152243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152243"><a href="https://21stcenturywire.com/2020/05/18/ukc-news-govt-promises-miracle-vaccine-by-fall-confusion-on-social-distancing/">UK</a></li>
<li id="menu-item-153404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153404"><a href="https://21stcenturywire.com/2020/08/19/sydney-doctor-wants-vaccine-passports-and-travel-ban-for-anyone-refusing-covid-jab/">Australia</a></li>
</ul>
</li>
<li id="menu-item-152002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-152002"><a href="https://21stcenturywire.com/2020/04/28/victor-davis-hanson-on-corona-california-and-the-classical-world/">Victor Davis Hanson</a></li>
</ul>
</li>
<li id="menu-item-153901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153901"><a href="#"><span style="background-color: #CC9900; font-size: 14px; text-align: center; text-decoration: none; padding: 8px;"><strong><span style="color: #FFFFFF"><em>LIVE BLOGS</em></span></strong></span></a>
<ul class="sub-menu">
<li id="menu-item-154639" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154639"><a href="http://21w.co/basil-live">BASIL VALENTINE</a></li>
<li id="menu-item-154635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154635"><a href="https://21w.co/ee">ELECTION EDGE</a></li>
<li id="menu-item-154636" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154636"><a href="http://21w.co/sw">SUNDAY WIRE LIVE</a></li>
</ul>
</li>
</ul></div></div><div id="inner"><div class="wrap"><div id="content-sidebar-wrap"><div id="content" class="hfeed"><div class="post-155247 post type-post status-publish format-standard has-post-thumbnail hentry category-europe category-featured tag-big-pharma tag-coronavirus tag-covid-19 tag-germany tag-pfizer tag-vaccines entry"><h1 class="entry-title">German Nursing Home Whistleblower: &#8216;Elderly Dying After COVID Vaccine&#8217;</h1>
<div class="post-info"><span class="date published time" title="2021-02-14T07:57:38-05:00">February 14, 2021</span> By <span class="author vcard"><span class="fn"><a href="https://21stcenturywire.com/author/21wire/" rel="author">NEWS WIRE</a></span></span> <span class="post-comments"><a href="https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/#respond"><span class="dsq-postid" data-dsqidentifier="155247 https://21stcenturywire.com/?p=155247">Leave a Comment</span></a></span> </div><div class="entry-content"><p><img loading="lazy" class="alignnone size-full wp-image-154549" src="https://21stcenturywire.com/wp-content/uploads/2020/12/1-Vaccines-Safety.png" alt="" width="610" height="415" srcset="https://21stcenturywire.com/wp-content/uploads/2020/12/1-Vaccines-Safety.png 610w, https://21stcenturywire.com/wp-content/uploads/2020/12/1-Vaccines-Safety-300x204.png 300w" sizes="(max-width: 610px) 100vw, 610px" /><br />
<strong>Since the public release of the controversial mRNA vaccine, many disturbing reports of adverse reactions and <a href="https://www.prnewswire.com/news-releases/government-database-shows-7-844-injuries-and-181-deaths-following-covid-vaccine-as-of-jan-15-says-childrens-health-defense-301217037.html">untimely deaths</a> have been mounting, including deaths following receipt of the experimental Pfizer/BioNTech shot are also emerging from<u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3048395-1&amp;h=2431835793&amp;u=https%3A%2F%2Fwww.israelnationalnews.com%2FNews%2FNews.aspx%2F293865&amp;a=%C2%A0Israel" target="_blank" rel="nofollow noopener noreferrer"> Israel</a></u>,<u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3048395-1&amp;h=1805940957&amp;u=https%3A%2F%2Fnypost.com%2F2021%2F01%2F07%2Fnorway-investigating-two-deaths-of-people-who-took-pfizer-vaccine%2F&amp;a=%C2%A0Norway" target="_blank" rel="nofollow noopener noreferrer"> Norway</a></u>,<u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3048395-1&amp;h=890142537&amp;u=https%3A%2F%2Fwww.dailymail.co.uk%2Fnews%2Farticle-9111311%2FPortuguese-health-worker-41-dies-two-days-getting-Pfizer-covid-vaccine.html%3Fito%3Dsocial-facebook&amp;a=%C2%A0Portugal" target="_blank" rel="nofollow noopener noreferrer"> Portugal</a></u>,<u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3048395-1&amp;h=656979174&amp;u=https%3A%2F%2Fwww.theepochtimes.com%2Ffour-deaths-in-elderly-reported-from-3-countries-during-first-days-of-vaccine-rollout-authorities-urge-calm_3639786.html&amp;a=%C2%A0Sweden" target="_blank" rel="nofollow noopener noreferrer"> Sweden</a></u>, and<u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3048395-1&amp;h=3882944233&amp;u=https%3A%2F%2Fwww.reuters.com%2Farticle%2Fus-health-coronavirus-swiss-death-idUSKBN29413Y&amp;a=%C2%A0Switzerland" target="_blank" rel="nofollow noopener noreferrer"> Switzerland</a></u>.</strong></p>
<p>According to <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3048395-1&amp;h=3818129731&amp;u=https%3A%2F%2Fchildrenshealthdefense.org%2F&amp;a=%C2%A0Children%27s+Health+Defense" target="_blank" rel="nofollow noopener noreferrer">Children&#8217;s Health Defense</a></u> (CHD) board chairman <span class="xn-person">Robert F. Kennedy Jr, </span>&#8220;Coincidence is turning out to be quite lethal to<u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3048395-1&amp;h=1395348597&amp;u=https%3A%2F%2Fchildrenshealthdefense.org%2Fdefender%2Fdeath-by-coincidence%2F&amp;a=%C2%A0COVID+vaccine" target="_blank" rel="nofollow noopener noreferrer"> COVID vaccine</a></u> recipients.&#8221; <span class="xn-person">Kennedy</span> adds, &#8220;If the clinical trials are good predictors, the rate of coincidence is likely to increase dramatically after the second shot.&#8221;</p>
<p>According to records from the <u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3048395-1&amp;h=3544841933&amp;u=https%3A%2F%2Fwww.fda.gov%2Fmedia%2F144245%2Fdownload&amp;a=%C2%A0clinical+trials" target="_blank" rel="nofollow noopener noreferrer">clinical trials</a>,</u> it is suggested that almost all the supposed benefits of COVID vaccination and the vast<u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3048395-1&amp;h=1159944610&amp;u=https%3A%2F%2Fwww.fda.gov%2Fmedia%2F144452%2Fdownload&amp;a=%C2%A0majority+of+injuries" target="_blank" rel="nofollow noopener noreferrer"> majority of injuries</a></u> were associated with the<u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3048395-1&amp;h=1842070070&amp;u=https%3A%2F%2Fchildrenshealthdefense.org%2Fdefender%2Fpfizer-covid-vaccine-trial-pathogenic-priming%2F&amp;a=%C2%A0second+dose" target="_blank" rel="nofollow noopener noreferrer"> second dose</a></u> of the experimental mRNA vaccine.</p>
<p>Another case which is emerging out of Germany is particularly disturbing, and involves a cover-up by officials in what clearly appears to be linked to the administration of the Pfizer/BioNTech genetic product.</p>
<p><em><a href="https://2020news.de/en/whistleblower-from-berlin-nursing-home-the-terrible-dying-after-vaccination/"><strong>2020 News</strong></a> reports&#8230;</em></p>
<p><strong>For the first time, there is an eyewitness report from a Berlin nursing home on the situation after the vaccination. It comes from the AGAPLESION Bethanien Havelgarten retirement home in Berlin-Spandau. There, within four weeks after the first vaccination with the BioNTech/Pfizer vaccine Comirnaty, eight of 31 seniors, who suffered from dementia but were in good physical condition according to their age before the vaccination, died. The first death occurred after only six days, and five other seniors died approximately 14 days after vaccination. The first symptoms of the disease had already appeared shortly after the vaccination.</strong></p>
<p>From information available to 2020News the patients have not been duly informed about the risks of this vaccine. One reason being that no detailed information about the novelty of this mRNA vaccine which has only conditionally been certified in the European Union have been provided.</p>
<p>Attorney at Law Viviane Fischer and Attorney at Law Dr. Reiner Füllmich of the <a href="https://corona-ausschuss.de">Corona Committee</a> spoke in a video interview with the whistleblower about the closer circumstances of the vaccination, the symptoms that occurred and the different nature of the deaths in temporal connection with the vaccination.</p>
<p>On January 3, 2021, 31 female and male residents of the dementia ward “ground floor/protected area” had been vaccinated with Comirnaty. Relatives of another three seniors had objected to vaccination, and two residents were in terminal care, so no vaccination was given.</p>
<p>The residents of this ward are very active, “self defending” dementia patients who are physically in good condition. They are allowed to move around the ward all day without restriction. The day before the vaccination, the 31 vaccinated persons were all in good health. A few days earlier, all had tested negative for Corona, according to the whistleblower report.</p>
<p>According to the whistleblower, the first vaccination event with Comirnaty on January 3, 2021, took place in such a way that all residents were gathered in the recreation room of the first floor area. A vaccination team consisting of an aged vaccinator, three aides and two federal soldiers in camouflage uniforms performed the vaccinations. The home staff as well as the home physician assisted in the process. The role of the soldiers, who at no time moved away from the vaccine, has not been conclusively determined.</p>
<p>What the whistleblower was able to establish, however, was that the presence of the uniformed men greatly intimidated the seniors. The group, which normally shows a “strong defensive behavior” in the case of unfamiliar treatments, was hardly recognizable, so predominantly “lamblike” they had let the vaccination with Comirnaty pass over them. The whistleblower suspects that this could also be related to the fact that the elderly seniors, who had still experienced the war, could not properly assess the role of the soldiers and possibly felt reminded of war-traumatic circumstances.</p>
<p>During the first vaccination, a resisting senior citizen was detained by a nurse under the watchful eyes of the German soldiers, the eyewitness reported. A judicial decision for the detention, which as such represents a coercion and therefore requires in principle a judicial evaluation in the individual case, had not been issued.</p>
<p>According to the whistleblower’s account, the administration of the second vaccination dose took place without warning always on the spot where the person to be vaccinated was found. For example, an elderly lady lying unsuspecthe ingly in bed who began to resist the second dose was restrained by two members of tnursing staff in order to overcome her resistance – again without the necessary court order. The swabbing for the PCR test, which some seniors tried to resist, is also regularly done with the use of physical force against the seniors resisting the unwanted treatment, the whistleblower said.</p>
<p>According to the whistleblower, the vaccination education of the caregivers and relatives – the seniors are unable to effectively consent to vaccination due to their dementia – was based on outdated information sheets from the RKI/Grünes Kreuze. In particular, the information required by <a href="https://2020news.de/wp-content/uploads/2021/01/Verordnung-EG-Nr.-507-2006.pdf">Regulation (EC) No. 507/2006</a> on the fact the vaccine Comirnaty has only been granted conditional marketing authorization and why this is the case is missing. In particular, the information should have been provided that from the point of view of the regulatory authority EMA, the data situation still needs to be improved with regard to various aspects, e.g. the interaction of Comirnaty with other drugs.</p>
<p>Already on the day of vaccination, four of the vaccinated seniors began to show unusual symptoms. In the evening of that day they were fatigued and extremely tired, some of them fell asleep at the table during dinner. A sharp drop in blood oxygen saturation was noted. In the further course, the leaden fatigue continued, the oxygen saturation in the blood remained insufficient, in some cases gasping breathing occurred, and fever, edema, skin rash, a yellowish-gray discoloration of the skin, and a (characteristic) muscle tremor of the upper body and arms occurred.</p>
<p>The seniors also showed a change in demeanor, were partially unresponsive, and refused to eat or drink. One vaccinated senior, who had previously been “in great shape” for her age and suffered from no serious previous illnesses, died as early as January 9, 2021, just six days after vaccination. Deaths among vaccinated seniors and senior citizens occurred on January 15, January 16, January 19 (2 deaths), January 20, February 2, and February 8, 2021. The most recently deceased senior citizen was a former opera singer who had been playing the piano the day before vaccination. The whistleblower reports on the state of health that the old gentleman regularly went jogging, danced, played music and was otherwise very dynamic and active.</p>
<p>Of the seniors who tested negative before vaccination, various suddenly showed a positive test result after vaccination. However, all of these seniors did not show any of the known COVID-19 symptoms, i.e., symptoms of colds such as cough, cold, loss of sense of smell and taste, etc.</p>
<p>On January 24, 2021, the second dose of Comirnaty was applied to 21 seniors. After this vaccination, according to the whistleblower, eleven seniors are now showing persistent extreme fatigue, partially gasping for breath, partially edema, skin rash, and the yellowish-grayish skin discoloration. As of February 10, 2021, none of the seniors who received the second dose of Comirnaty has died, but the health of some of the seniors in this group is steadily deteriorating&#8230;</p>
<p><a href="https://2020news.de/en/whistleblower-from-berlin-nursing-home-the-terrible-dying-after-vaccination/"><em>Continue this story at 2020 News</em></a></p>
<p><strong><span style="color: #ff0000;">READ MORE VACCINE NEWS AT:</span> <a href="https://21stcenturywire.com/tag/vaccines">21st Century Wire Vaccine Files</a></strong></p>
<p><em><strong>PLEASE HELP SUPPORT OUR <span style="color: #0000ff;">WINTER FUNDRAISING DRIVE</span> <a href="https://21w.co/support">HERE</a></strong></em></p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-small" style="float:left;"><div class="counts mashsbcount">175</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-small mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2F21stcenturywire.com%2F2021%2F02%2F14%2Fgermany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-small mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=German%20Nursing%20Home%20Whistleblower%3A%20%E2%80%98Elderly%20Dying%20After%20COVID%20Vaccine%E2%80%99&url=https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/&via=21WIRE" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-small mashsb-noshadow" style="display:none;"></div></div>
</div>
<div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
</div><div class="after-post-ad"><div id="text-351" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div id="ld-7602-9870" style="padding: 20px;"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:12258972111681382,size:[0, 0],id:"ld-7602-9870"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</div>
</div></div><div id="text-343" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div class="mailmunch-forms-widget-792379"></div>
<div align="center"><script type="text/javascript">
var bannersnack_embed = {"hash":"bu30r3ikr","width":610,"height":405,"t":1586892516,"userId":10086691,"responsive":true,"type":"html5"};
</script><br />
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div>
</div>
</div></div></div><div class="post-meta"><span class="categories">Filed Under: <a href="https://21stcenturywire.com/category/europe/" rel="category tag">Europe</a>, <a href="https://21stcenturywire.com/category/featured/" rel="category tag">Featured</a></span> <span class="tags">Tagged With: <a href="https://21stcenturywire.com/tag/big-pharma/" rel="tag">Big Pharma</a>, <a href="https://21stcenturywire.com/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://21stcenturywire.com/tag/covid-19/" rel="tag">COVID 19</a>, <a href="https://21stcenturywire.com/tag/germany/" rel="tag">Germany</a>, <a href="https://21stcenturywire.com/tag/pfizer/" rel="tag">Pfizer</a>, <a href="https://21stcenturywire.com/tag/vaccines/" rel="tag">Vaccines</a></span></div></div>
<div id="disqus_thread"></div>
</div><div id="sidebar" class="sidebar widget-area"><div id="text-336" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sunday Wire LIVE Episode #362</h4>
<div class="textwidget"><p><a class="spreaker-player" href="https://www.spreaker.com/user/acrnetwork/show-trials-show-ponies-with-basil-valen" data-resource="episode_id=43461622" data-theme="light" data-autoplay="false" data-playlist="false" data-cover="https://d3wo5wojvuv7l.cloudfront.net/images.spreaker.com/original/277df4c411ebe9684a7ba4a1a386b890.jpg" data-width="100%" data-height="200px">Listen to &#8220;‘Show Trials &amp; Show Ponies’ with Basil Valentine &amp; Hesher&#8221; on Spreaker.</a><script async src="https://widget.spreaker.com/widgets.js"></script></p>
</div>
</div></div>
<div id="text-327" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Get Your Copy of New Dawn Magazine &#8211; &#8216;The Great Reset&#8217;</h4>
<div class="textwidget"><p><script type="text/javascript">
var bannersnack_embed = {"hash":"bu8gjbryi","width":300,"height":250,"t":1610224975,"userId":10086691,"type":"html5"};
</script><script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></p>
<div style="text-align: center; font-size: 16px; margin: 6px;"><strong><em><a href="http://21w.co/nd184" target="_blank" rel="noopener noreferrer">Get Your Copy of New Dawn Magazine &#8211; &#8216;The Great Reset&#8217;</a></em></strong></div>
</div>
</div></div>
<div id="text-357" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><div id="ld-4931-8637"></div>
<p><script>(function(w,d,s,i){w.ldAdInit=w.ldAdInit||[];w.ldAdInit.push({slot:13429743756194918,size:[0, 0],id:"ld-4931-8637"});if(!d.getElementById(i)){var j=d.createElement(s),p=d.getElementsByTagName(s)[0];j.async=true;j.src="//cdn2.lockerdomecdn.com/_js/ajs.js";j.id=i;p.parentNode.insertBefore(j,p);}})(window,document,"script","ld-ajs");</script></p>
</div>
</div></div>
<div id="text-348" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">21WIRE LIVE: ‘Impeachment Redux’ with guest George Szamuely</h4>
<div class="textwidget"><p><iframe width="100%" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/984433162&#038;color=%23cc9900&#038;auto_play=false&#038;hide_related=false&#038;show_comments=true&#038;show_user=true&#038;show_reposts=false&#038;show_teaser=true&#038;visual=true"></iframe></p>
<div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/21wire" title="21WIRE" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener noreferrer">21WIRE</a> · <a href="https://soundcloud.com/21wire/ep-7-21wire-live-impeachment-redux-with-guest-george-szamuely" title="EP #7 – 21WIRE LIVE: ‘Impeachment Redux’ with guest George Szamuely" target="_blank" style="color: #cccccc; text-decoration: none;" rel="noopener noreferrer">EP #7 – 21WIRE LIVE: ‘Impeachment Redux’ with guest George Szamuely</a></div>
</div>
</div></div>
<div id="text-365" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">Top Stories @21WIRE</h4>
<div class="textwidget"><div class="pt-cv-wrapper">
<div class="pt-cv-view pt-cv-grid pt-cv-colsys" id="pt-cv-view-125f997bw8">
<div data-id="pt-cv-page-1" class="pt-cv-page" data-cvc="1">
<div class="col-md-12 col-sm-12 col-xs-12 pt-cv-content-item pt-cv-1-col">
<div class='pt-cv-ifield'><a href="https://21stcenturywire.com/2021/02/15/immunologist-pfizer-moderna-vaccines-could-cause-long-term-chronic-illness/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default" target="_self" rel="noopener noreferrer"><img width="280" height="150" src="https://21stcenturywire.com/wp-content/uploads/2021/02/mRNA-vaccines-280x150.png" class="pt-cv-thumbnail" alt="" loading="lazy" /></a></p>
<h4 class="pt-cv-title"><a href="https://21stcenturywire.com/2021/02/15/immunologist-pfizer-moderna-vaccines-could-cause-long-term-chronic-illness/" class="_self" target="_self" rel="noopener noreferrer">Immunologist: Pfizer, Moderna Vaccines Could Cause Long-Term Chronic Illness</a></h4>
<div class="pt-cv-meta-fields"><span class="terms"> <a href='https://21stcenturywire.com/tag/big-pharma/' title='Big Pharma' class='pt-cv-tax-big-pharma'>Big Pharma</a>, <a href='https://21stcenturywire.com/tag/coronavirus/' title='Coronavirus' class='pt-cv-tax-coronavirus'>Coronavirus</a>, <a href='https://21stcenturywire.com/tag/covid-19/' title='COVID 19' class='pt-cv-tax-covid-19'>COVID 19</a>, <a href='https://21stcenturywire.com/category/featured/' title='Featured' class='pt-cv-tax-featured'>Featured</a>, <a href='https://21stcenturywire.com/tag/health-2/' title='health' class='pt-cv-tax-health-2'>health</a>, <a href='https://21stcenturywire.com/tag/pfizer/' title='Pfizer' class='pt-cv-tax-pfizer'>Pfizer</a>, <a href='https://21stcenturywire.com/category/sci-tech/' title='Sci-Tech' class='pt-cv-tax-sci-tech'>Sci-Tech</a>, <a href='https://21stcenturywire.com/tag/vaccines/' title='Vaccines' class='pt-cv-tax-vaccines'>Vaccines</a></span></div>
</div>
</div>
<div class="col-md-12 col-sm-12 col-xs-12 pt-cv-content-item pt-cv-1-col">
<div class='pt-cv-ifield'><a href="https://21stcenturywire.com/2021/02/15/the-swift-death-of-the-media-darlings-the-lincoln-project/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default" target="_self" rel="noopener noreferrer"><img width="280" height="150" src="https://21stcenturywire.com/wp-content/uploads/2021/02/Lincoln-Project-280x150.jpg" class="pt-cv-thumbnail" alt="" loading="lazy" /></a></p>
<h4 class="pt-cv-title"><a href="https://21stcenturywire.com/2021/02/15/the-swift-death-of-the-media-darlings-the-lincoln-project/" class="_self" target="_self" rel="noopener noreferrer">&#8216;The Swift Death of Media Darlings The Lincoln Project&#8217;</a></h4>
<div class="pt-cv-meta-fields"><span class="terms"> <a href='https://21stcenturywire.com/tag/2020-election/' title='2020 Election' class='pt-cv-tax-2020-election'>2020 Election</a>, <a href='https://21stcenturywire.com/tag/biden/' title='Biden' class='pt-cv-tax-biden'>Biden</a>, <a href='https://21stcenturywire.com/category/featured/' title='Featured' class='pt-cv-tax-featured'>Featured</a>, <a href='https://21stcenturywire.com/tag/lincoln-project/' title='Lincoln Project' class='pt-cv-tax-lincoln-project'>Lincoln Project</a>, <a href='https://21stcenturywire.com/tag/trump/' title='Trump' class='pt-cv-tax-trump'>Trump</a>, <a href='https://21stcenturywire.com/category/us-news/' title='US News' class='pt-cv-tax-us-news'>US News</a></span></div>
</div>
</div>
<div class="col-md-12 col-sm-12 col-xs-12 pt-cv-content-item pt-cv-1-col">
<div class='pt-cv-ifield'><a href="https://21stcenturywire.com/2021/02/15/planet-normal-scientists-should-be-the-last-people-running-society/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default" target="_self" rel="noopener noreferrer"><img width="280" height="150" src="https://21stcenturywire.com/wp-content/uploads/2021/02/Planet-Normal-280x150.jpg" class="pt-cv-thumbnail" alt="" loading="lazy" /></a></p>
<h4 class="pt-cv-title"><a href="https://21stcenturywire.com/2021/02/15/planet-normal-scientists-should-be-the-last-people-running-society/" class="_self" target="_self" rel="noopener noreferrer">Planet Normal: &#8216;Scientists Should Be &#8216;the Last People Running Society&#8217;</a></h4>
<div class="pt-cv-meta-fields"><span class="terms"> <a href='https://21stcenturywire.com/tag/coronavirus/' title='Coronavirus' class='pt-cv-tax-coronavirus'>Coronavirus</a>, <a href='https://21stcenturywire.com/tag/covid-19/' title='COVID 19' class='pt-cv-tax-covid-19'>COVID 19</a>, <a href='https://21stcenturywire.com/category/europe/' title='Europe' class='pt-cv-tax-europe'>Europe</a>, <a href='https://21stcenturywire.com/category/featured/' title='Featured' class='pt-cv-tax-featured'>Featured</a>, <a href='https://21stcenturywire.com/tag/lockdown/' title='Lockdown' class='pt-cv-tax-lockdown'>Lockdown</a></span></div>
</div>
</div>
<div class="col-md-12 col-sm-12 col-xs-12 pt-cv-content-item pt-cv-1-col">
<div class='pt-cv-ifield'><a href="https://21stcenturywire.com/2021/02/15/uncomfortable-fact-taliban-control-majority-of-afghanistans-territory/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default" target="_self" rel="noopener noreferrer"><img width="280" height="150" src="https://21stcenturywire.com/wp-content/uploads/2015/09/1-Taliban-Kunduz-NATO-280x150.png" class="pt-cv-thumbnail" alt="" loading="lazy" /></a></p>
<h4 class="pt-cv-title"><a href="https://21stcenturywire.com/2021/02/15/uncomfortable-fact-taliban-control-majority-of-afghanistans-territory/" class="_self" target="_self" rel="noopener noreferrer">&#8216;Uncomfortable Fact&#8217;: Taliban Controls Majority of Afghanistan’s Territory</a></h4>
<div class="pt-cv-meta-fields"><span class="terms"> <a href='https://21stcenturywire.com/tag/afghanistan/' title='Afghanistan' class='pt-cv-tax-afghanistan'>Afghanistan</a>, <a href='https://21stcenturywire.com/category/antiwar-com/' title='Antiwar.com' class='pt-cv-tax-antiwar-com'>Antiwar.com</a>, <a href='https://21stcenturywire.com/tag/eurasia/' title='Eurasia' class='pt-cv-tax-eurasia'>Eurasia</a>, <a href='https://21stcenturywire.com/category/featured/' title='Featured' class='pt-cv-tax-featured'>Featured</a>, <a href='https://21stcenturywire.com/category/international-news/' title='International News' class='pt-cv-tax-international-news'>International News</a>, <a href='https://21stcenturywire.com/tag/nato/' title='NATO' class='pt-cv-tax-nato'>NATO</a>, <a href='https://21stcenturywire.com/tag/taliban/' title='Taliban' class='pt-cv-tax-taliban'>Taliban</a>, <a href='https://21stcenturywire.com/tag/war/' title='war' class='pt-cv-tax-war'>war</a></span></div>
</div>
</div>
<div class="col-md-12 col-sm-12 col-xs-12 pt-cv-content-item pt-cv-1-col">
<div class='pt-cv-ifield'><a href="https://21stcenturywire.com/2021/02/14/sunday-screening-behind-the-fear-2016/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default" target="_self" rel="noopener noreferrer"><img width="280" height="150" src="https://21stcenturywire.com/wp-content/uploads/2021/02/SS-AIDS-1-280x150.jpg" class="pt-cv-thumbnail" alt="" loading="lazy" /></a></p>
<h4 class="pt-cv-title"><a href="https://21stcenturywire.com/2021/02/14/sunday-screening-behind-the-fear-2016/" class="_self" target="_self" rel="noopener noreferrer">SUNDAY SCREENING: Behind The Fear (2016)</a></h4>
<div class="pt-cv-meta-fields"><span class="terms"> <a href='https://21stcenturywire.com/tag/aids/' title='AIDS' class='pt-cv-tax-aids'>AIDS</a>, <a href='https://21stcenturywire.com/tag/big-pharma/' title='Big Pharma' class='pt-cv-tax-big-pharma'>Big Pharma</a>, <a href='https://21stcenturywire.com/tag/covid-19/' title='COVID 19' class='pt-cv-tax-covid-19'>COVID 19</a>, <a href='https://21stcenturywire.com/category/featured/' title='Featured' class='pt-cv-tax-featured'>Featured</a>, <a href='https://21stcenturywire.com/tag/hiv/' title='HIV' class='pt-cv-tax-hiv'>HIV</a>, <a href='https://21stcenturywire.com/category/sunday-screening/' title='SUNDAY SCREENING' class='pt-cv-tax-sunday-screening'>SUNDAY SCREENING</a></span></div>
</div>
</div>
<div class="col-md-12 col-sm-12 col-xs-12 pt-cv-content-item pt-cv-1-col">
<div class='pt-cv-ifield'><a href="https://21stcenturywire.com/2021/02/14/episode-362-show-trials-show-ponies-with-special-guests/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default" target="_self" rel="noopener noreferrer"><img width="280" height="150" src="https://21stcenturywire.com/wp-content/uploads/2021/02/1-SW-Show-Trial-280x150.png" class="pt-cv-thumbnail" alt="" loading="lazy" /></a></p>
<h4 class="pt-cv-title"><a href="https://21stcenturywire.com/2021/02/14/episode-362-show-trials-show-ponies-with-special-guests/" class="_self" target="_self" rel="noopener noreferrer">Episode #362 – &#8216;Show Trials &#038; Show Ponies&#8217; with special guests</a></h4>
<div class="pt-cv-meta-fields"><span class="terms"> <a href='https://21stcenturywire.com/category/featured/' title='Featured' class='pt-cv-tax-featured'>Featured</a>, <a href='https://21stcenturywire.com/category/sunday-wire-radio-show/' title='Sunday Wire Radio Show' class='pt-cv-tax-sunday-wire-radio-show'>Sunday Wire Radio Show</a></span></div>
</div>
</div>
<div class="col-md-12 col-sm-12 col-xs-12 pt-cv-content-item pt-cv-1-col">
<div class='pt-cv-ifield'><a href="https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default" target="_self" rel="noopener noreferrer"><img width="280" height="150" src="https://21stcenturywire.com/wp-content/uploads/2020/12/1-Vaccines-Safety-280x150.png" class="pt-cv-thumbnail" alt="" loading="lazy" /></a></p>
<h4 class="pt-cv-title"><a href="https://21stcenturywire.com/2021/02/14/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine/" class="_self" target="_self" rel="noopener noreferrer">German Nursing Home Whistleblower: &#8216;Elderly Dying After COVID Vaccine&#8217;</a></h4>
<div class="pt-cv-meta-fields"><span class="terms"> <a href='https://21stcenturywire.com/tag/big-pharma/' title='Big Pharma' class='pt-cv-tax-big-pharma'>Big Pharma</a>, <a href='https://21stcenturywire.com/tag/coronavirus/' title='Coronavirus' class='pt-cv-tax-coronavirus'>Coronavirus</a>, <a href='https://21stcenturywire.com/tag/covid-19/' title='COVID 19' class='pt-cv-tax-covid-19'>COVID 19</a>, <a href='https://21stcenturywire.com/category/europe/' title='Europe' class='pt-cv-tax-europe'>Europe</a>, <a href='https://21stcenturywire.com/category/featured/' title='Featured' class='pt-cv-tax-featured'>Featured</a>, <a href='https://21stcenturywire.com/tag/germany/' title='Germany' class='pt-cv-tax-germany'>Germany</a>, <a href='https://21stcenturywire.com/tag/pfizer/' title='Pfizer' class='pt-cv-tax-pfizer'>Pfizer</a>, <a href='https://21stcenturywire.com/tag/vaccines/' title='Vaccines' class='pt-cv-tax-vaccines'>Vaccines</a></span></div>
</div>
</div>
<div class="col-md-12 col-sm-12 col-xs-12 pt-cv-content-item pt-cv-1-col">
<div class='pt-cv-ifield'><a href="https://21stcenturywire.com/2021/02/14/trump-acquitted-in-second-failed-impeachment-attempt/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default" target="_self" rel="noopener noreferrer"><img width="280" height="150" src="https://21stcenturywire.com/wp-content/uploads/2021/02/2-Trump-Impeachment-280x150.png" class="pt-cv-thumbnail" alt="" loading="lazy" /></a></p>
<h4 class="pt-cv-title"><a href="https://21stcenturywire.com/2021/02/14/trump-acquitted-in-second-failed-impeachment-attempt/" class="_self" target="_self" rel="noopener noreferrer">Trump Acquitted in Second Failed Impeachment Attempt</a></h4>
<div class="pt-cv-meta-fields"><span class="terms"> <a href='https://21stcenturywire.com/tag/2020-election/' title='2020 Election' class='pt-cv-tax-2020-election'>2020 Election</a>, <a href='https://21stcenturywire.com/tag/cancel-culture/' title='Cancel Culture' class='pt-cv-tax-cancel-culture'>Cancel Culture</a>, <a href='https://21stcenturywire.com/tag/dc-protests/' title='DC Protests' class='pt-cv-tax-dc-protests'>DC Protests</a>, <a href='https://21stcenturywire.com/category/featured/' title='Featured' class='pt-cv-tax-featured'>Featured</a>, <a href='https://21stcenturywire.com/tag/impeachment/' title='impeachment' class='pt-cv-tax-impeachment'>impeachment</a>, <a href='https://21stcenturywire.com/tag/trump/' title='Trump' class='pt-cv-tax-trump'>Trump</a>, <a href='https://21stcenturywire.com/tag/us-constitution/' title='US Constitution' class='pt-cv-tax-us-constitution'>US Constitution</a>, <a href='https://21stcenturywire.com/category/us-news/' title='US News' class='pt-cv-tax-us-news'>US News</a></span></div>
</div>
</div>
<div class="col-md-12 col-sm-12 col-xs-12 pt-cv-content-item pt-cv-1-col">
<div class='pt-cv-ifield'><a href="https://21stcenturywire.com/2021/02/13/covid-19-a-look-behind-the-pcr-curtain/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default" target="_self" rel="noopener noreferrer"><img width="280" height="150" src="https://21stcenturywire.com/wp-content/uploads/2021/02/1-PCR-TEST-COVID-19-280x150.png" class="pt-cv-thumbnail" alt="" loading="lazy" /></a></p>
<h4 class="pt-cv-title"><a href="https://21stcenturywire.com/2021/02/13/covid-19-a-look-behind-the-pcr-curtain/" class="_self" target="_self" rel="noopener noreferrer">COVID-19: A Look Behind the PCR Curtain</a></h4>
<div class="pt-cv-meta-fields"><span class="terms"> <a href='https://21stcenturywire.com/tag/big-pharma/' title='Big Pharma' class='pt-cv-tax-big-pharma'>Big Pharma</a>, <a href='https://21stcenturywire.com/tag/coronavirus/' title='Coronavirus' class='pt-cv-tax-coronavirus'>Coronavirus</a>, <a href='https://21stcenturywire.com/tag/covid-19/' title='COVID 19' class='pt-cv-tax-covid-19'>COVID 19</a>, <a href='https://21stcenturywire.com/category/dr-sam-bailey/' title='Dr Sam Bailey' class='pt-cv-tax-dr-sam-bailey'>Dr Sam Bailey</a>, <a href='https://21stcenturywire.com/category/featured/' title='Featured' class='pt-cv-tax-featured'>Featured</a>, <a href='https://21stcenturywire.com/tag/pcr-test/' title='PCR test' class='pt-cv-tax-pcr-test'>PCR test</a>, <a href='https://21stcenturywire.com/category/sci-tech/' title='Sci-Tech' class='pt-cv-tax-sci-tech'>Sci-Tech</a></span></div>
</div>
</div>
<div class="col-md-12 col-sm-12 col-xs-12 pt-cv-content-item pt-cv-1-col">
<div class='pt-cv-ifield'><a href="https://21stcenturywire.com/2021/02/13/inside-the-effort-to-recall-california-governor-gavin-newsom/" class="_self pt-cv-href-thumbnail pt-cv-thumb-default" target="_self" rel="noopener noreferrer"><img width="280" height="150" src="https://21stcenturywire.com/wp-content/uploads/2021/02/Gavin-Newsom-Recall-280x150.jpg" class="pt-cv-thumbnail" alt="" loading="lazy" /></a></p>
<h4 class="pt-cv-title"><a href="https://21stcenturywire.com/2021/02/13/inside-the-effort-to-recall-california-governor-gavin-newsom/" class="_self" target="_self" rel="noopener noreferrer">Inside the Effort to Recall California Governor Gavin Newsom</a></h4>
<div class="pt-cv-meta-fields"><span class="terms"> <a href='https://21stcenturywire.com/tag/california/' title='California' class='pt-cv-tax-california'>California</a>, <a href='https://21stcenturywire.com/category/featured/' title='Featured' class='pt-cv-tax-featured'>Featured</a>, <a href='https://21stcenturywire.com/tag/gavin-newsom/' title='Gavin Newsom' class='pt-cv-tax-gavin-newsom'>Gavin Newsom</a>, <a href='https://21stcenturywire.com/tag/lockdown/' title='Lockdown' class='pt-cv-tax-lockdown'>Lockdown</a>, <a href='https://21stcenturywire.com/category/us-news/' title='US News' class='pt-cv-tax-us-news'>US News</a></span></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div></div>
<div id="text-366" class="widget widget_text"><div class="widget-wrap"><h4 class="widget-title widgettitle">@21WIRE says&#8230;</h4>
<div class="textwidget"><blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Evidence is clear: <a href="https://twitter.com/hashtag/PCR?src=hash&amp;ref_src=twsrc%5Etfw">#PCR</a> Testing is being deployed fraudulently &#8211; which has produced mountains of false positive tests, which are then being used by governments to implement <a href="https://twitter.com/hashtag/lockdown?src=hash&amp;ref_src=twsrc%5Etfw">#lockdown</a>, school closures, <a href="https://twitter.com/hashtag/masks?src=hash&amp;ref_src=twsrc%5Etfw">#masks</a>, social distancing &amp; mass <a href="https://twitter.com/hashtag/vaccine?src=hash&amp;ref_src=twsrc%5Etfw">#vaccine</a> campaigns&#8230;<a href="https://t.co/TTw5KVdSTj">https://t.co/TTw5KVdSTj</a></p>
<p>&mdash; Patrick Henningsen (@21WIRE) <a href="https://twitter.com/21WIRE/status/1360581660786458625?ref_src=twsrc%5Etfw">February 13, 2021</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
</div>
</div></div>
</div></div></div></div><div class="after-content-ad"><div id="text-333" class="widget widget_text"><div class="widget-wrap"> <div class="textwidget"><p><script type="text/javascript">
var bannersnack_embed = {"hash":"bvxio5fn7","width":728,"height":90,"t":1610224547,"userId":10086691,"type":"html5"};
</script><script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></p>
</div>
</div></div><div id="text-367" class="extendedwopts-hide extendedwopts-desktop extendedwopts-tablet widget widget_text"><div class="extendedwopts-hide extendedwopts-desktop extendedwopts-tablet widget-wrap"> <div class="textwidget"><p><script type="text/javascript">
var bannersnack_embed = {"hash":"b1ujltuve","width":468,"height":60,"t":1610225509,"userId":10086691,"responsive":true,"type":"html5"};
</script><script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></p>
</div>
</div></div></div><div id="footer" class="footer"><div class="wrap"><div align="center"><p>COPYRIGHT © 2009-2021 · <a href="http://21w.co">21ST CENTURY WIRE</a> · ALL RIGHTS RESERVED WORLDWIDE · <a href="https://21stcenturywire.com/privacy/">Privacy & Cookies</a> · <a href="http://21w.co/brave" target="_blank">Brave Browser</a> · <a href="https://21w.co/crypto">Bitcoin</a></p></div></div></div></div>
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-hXEj-jK0j8q7s"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-hXEj-jK0j8q7s.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"b9cd48e9b5","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/21stcenturywire.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21stcenturywire.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.3.4' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"21stcenturywire"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21stcenturywire.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"155247 https:\/\/21stcenturywire.com\/?p=155247","disqusShortname":"21stcenturywire","disqusTitle":"German Nursing Home Whistleblower: \u2018Elderly Dying After COVID Vaccine\u2019","disqusUrl":"https:\/\/21stcenturywire.com\/2021\/02\/14\/germany-whistleblower-in-nursing-home-says-elderly-dying-after-covid-vaccine\/","postId":"155247"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21stcenturywire.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='stripe-handler-ng-js-extra'>
/* <![CDATA[ */
var wpASPNG = {"iframeUrl":"https:\/\/21stcenturywire.com\/?asp_action=show_pp","prefetch":"0","ckey":"7422828b766daa9da7141cdc1873c4d7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://21stcenturywire.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?ver=2.0.43' id='stripe-handler-ng-js'></script>
<script type='text/javascript' src='https://21stcenturywire.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://21stcenturywire.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://21stcenturywire.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10' id='superfish-js'></script>
<script type='text/javascript' src='https://21stcenturywire.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.10.1' id='superfish-args-js'></script>
<script type='text/javascript' src='https://21stcenturywire.com/wp-content/themes/genesis/lib/js/menu/superfish.compat.min.js?ver=2.10.1' id='superfish-compat-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":200,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-366"]},{"sidebar":"about-sidebar","margin_top":10,"margin_bottom":200,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["featured-post-30"]},{"sidebar":"sunday-wire-sidebar","margin_top":10,"margin_bottom":200,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["featured-post-33"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://21stcenturywire.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.2.0' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://21stcenturywire.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
</body></html>
